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Preface 

About the Proposal Development User Guide 

The Proposal Development User Guide provides step-by-step instructions for creating a proposal in Coeus Premium 
Version 4.5.1. This guide is divided into eight chapters and five appendixes, as described in the following table. 

Chapter Description 

Before You Begin How to obtain the proposal creator role and log in and an 
overview of the proposal development process. 

Creating the Proposal The first steps of creating a proposal. 

Creating the Budget How to create a budget. 

Uploading Narratives How to handle the documents created outside of Coeus that 
are required for proposal submission. 

Linking Proposals in a Hierarchy Instructions for creating an optional hierarchy of proposals. 

Completing the Proposal The final steps required before routing the proposal for 
approval. 

Submitting the Proposal for Approval The process of routing the proposal for approval. 

Other Coeus Functions How to use such functions as Medusa and Notepad. 

Appendix: Searching in Coeus Premium Instructions for conducting a search. 

Appendix: Cost Elements at UC List of cost elements available for proposal development. 

Appendix:  Abbreviations Abbreviations used in this guide. 

Appendix: Tips Tips for using Coeus Premium. 

Appendix: Budget Summary Report Samples A sample of each type of budget report Coeus creates. 

Conventions Used in This Guide 

These typographical conventions are used throughout this guide. 

Item Convention Example 

User input Bold Enter: *lastname* 

Menu and item name Bold, separated by “>” Select Edit > Persons 

Toolbar icon name  Italic, with a picture of the icon 
Budget Persons icon  

Screen, window, or tab name Small caps DEVELOPMENT PROPOSAL LIST screen 

Field, checkbox, option icon, 
or key name 

bold Proposal No. field 
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Before You Begin 

Coeus Access and the Proposal Creator Role 

To create proposals in Coeus, you need access to Coeus with the proposal creator role.  

If You Do Not Have Coeus Access or You Have View-Only Access  

Contact Sponsored Research Services (SRS) at coeus@uc.edu to gain access to Coeus or to upgrade from view-
only access to the proposal creator role. See http://www.uc.edu/coeus.html for current training opportunities and 
access requirements.  

You will use your UC central ID to log into Coeus (see Logging In to Coeus Premium). 

If You Have Used Only CoeusLite 

 Go to: https://coeus.uc.edu/coeus/CoeusWebStart.jsp 

 Click on “Launch Coeus Premium” 

 This should install files and then prompt for login screen. If installing Coeus for first time the application might 
require following setup as well: - On the Security Warning screen select START - On the Desktop Integration 
Process screen, select “YES” to install a shortcut to Coeus on your desktop. 

 If the above does not work try installing Java from below link and try the above again. 
http://www.oracle.com/technetwork/java/javase/downloads/index.html 

 Contact coeus@uc.edu if there are any questions. 

Logging In to Coeus Premium 

Click the Coeus Premium icon on your desktop. The Coeus Premium page opens. 

Click the Launch Coeus link for your operating system. A login window opens. 

 

Enter your username (UC Central ID – sometimes referred to as “6+2”) and password. Click OK. 

You may be prompted to install the fast-launch option (a desktop icon). Click Yes to install the icon, or No to close 
the window without installing. 

 

mailto:coeus@uc.edu
http://www.uc.edu/coeus.html
https://coeus.uc.edu/coeus/CoeusWebStart.jsp
http://www.oracle.com/technetwork/java/javase/downloads/index.html
mailto:coeus@uc.edu
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Coeus Interface 

Elements of the Coeus interface are called out in the illustration and described in the table that follows. 

 

Element Description 

  Menu bar The menus and their content change depending on the screen 
that has focus. 

  Top toolbar The top row of icons is always the same. 

  Second toolbar The second row of icons changes depending on the screen 
that has focus. 

  Read-only field Read-only fields have a grey background 

  Read/write field A field that you can enter data in has a white background. 
Some of these fields are required, while others are optional. 
Required fields are indicated in this guide 

 

Managing Screens 

The top toolbar has four icons that control how open screens are displayed. In addition, the second toolbar has an 
icon that closes the current screen, and the top toolbar has one that exits the application. 

Icon Function 

 Cascade Cascade all open screens; title bars are visible. 

 Tile Horizontal Arrange all open screens horizontally. 

 Tile Vertical Arrange all open screens vertically. 

 Layer Maximize all open screens and arranges them one on top of another. 

 Close Close the screen that has focus. 

 Exit Exit Coeus. 

 

1 

2 3 

4 

5 
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Overview of Proposal Development Using Coeus Premium 

The proposal development process consists of the steps shown here. These steps are explained in detail in this 
guide. 

 

 

Start the proposal, fill in 
the details 

Create and finalize the 
budget 

Upload narrative 
documents created 
outside of Coeus 

Complete the proposal 

 
Route the proposal  

to approvers 
 

 
Details are entered in tabs of the Proposal 
Details screen 

Several budget versions can be created  
One version must be designated “Final.”  

 
Create narrative modules and upload materials to 
them, including Bio-sketches and UC required 
documents – confirm current requirements with 
your Authorized Official (AO)  

Certify the PI 
Complete UC policy questionnaire 
Complete “Questions for grants.gov S2S questionnaire 
and other questionnaires as required for your proposal 
Validate the proposal 
Create a PDF of the proposal 

Approvers are determined by the 
investigators’ units – can be routed to key 
persons’ units as well. 

http://www.srs.uc.edu/Divisions/GrantsDivisionDeptAssign.aspx
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Creating the Proposal 

Overview of the Proposal Creation Process 

In this section you create the framework for the proposal and fill in some details. 

 

Proposal Details Screen 

The PROPOSAL DETAILS screen consists of eight tabs, which contain information about the proposal. The tabs are 
described in the section Adding Proposal Details, page 17. 

Icons specific to proposal creation are on the second toolbar (see Coeus Interface, page 9). That toolbar is shown 
here. Icons are shown when they are used in the instructions that follow. 

 

 

Starting the Proposal  

You can start a proposal by creating a new one or copying an existing proposal. The method you choose depends 
on your needs. The sections that follow provide instructions for these methods. 

Note: In this chapter you will use the menu item Maintain > Proposal Development…. Please be aware that this 
is a very different selection than Maintain > Institute Proposals. The Proposal Development module is for 
creating and modifying proposals; Institute Proposal module maintains the list of Institute-approved 
proposals (that is, proposals that have already been approved and submitted to a funding agency). 
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Creating a New Proposal 

1. Click the Maintain Proposal Development icon  or select Maintain > Proposal Development…. The 
DEVELOPMENT PROPOSAL LIST screen opens, with the SELECT DEVELOPMENT PROPOSAL search window over it. 

2. Click Cancel to close the SELECT DEVELOPMENT PROPOSAL search window. 

3. Click the Add a New Proposal icon  or select Edit > New Proposal.  

4. If you can create proposals for only one unit, skip to the next step. If you are authorized to create proposals for 
more than one department, the SELECT UNIT FOR NEW PROPOSAL window opens with a list of your units.  

 

Select the unit that will create this proposal and manage the project. Click OK. 

Note:  Since the unit number cannot be changed during the proposal process, it is important that you select the 
correct one. If you selected the incorrect unit, close the newly generated proposal immediately and return to 
step 3. 

5. A new PROPOSAL DETAILS screen opens. 
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6. Coeus assigns a number to this proposal in the Proposal No. field (circled). Make a note of this number so you 
can easily return to this proposal. 

7. Add the proposal details (see Adding Proposal Details, page 17). 

8. Click the Save icon  or select File > Save. 

 

Creating a new proposal from a Grants.gov Opportunity Search 

You can locate a posted opportunity with the Coeus Grants.gov search without an existing Coeus proposal record 
started, and then generate a new proposal record that includes this Opportunity schema details. The Opportunity ID and 
CFDA number will automatically be populated on the Proposal Details window. 

1. Launch Proposal Development 
2. Click  Edit > Create Proposal for Grants.gov Opportunity  
3. Input search criteria in Opportunity Search window. 

 Enter only the opportunity and the search result will attempt to target just that single opportunity. 

 Enter only the CFDA and the search result will return the list of opportunities maintained by the sponsor. 

 Enter both CFDA and Opportunity number: 
o If there is no correct match, the CFDA search is provided as a default. 
o If the CFDA and Opportunity do match, the single opportunity is provided as the result. 

4. In the resulting SELECT AN OPPORTUNITY window, click on an opportunity to select it, and then click OK to generate 

a proposal development record. 

5. If you have the Proposal Create role in multiple units, the SELECT UNIT FOR NEW PROPOSAL window will appear; 

Select a unit, click OK. 
6. A new proposal screen is presented with the Funding Opportunity and CFDA number (if both maintained in the 

Grants.gov Schema).  
o User must still maintain the required fields – including Federal Sponsor - and save the proposal and to 

complete the link to Grants.gov.  
 
Proposal Development> Edit>Create Proposal for Grants.gov Opportunity 

 
 
Search result when a single Opportunity ID was used as criteria: 
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Result of selecting opportunity from search and selection of Unit: new proposal with Funding Opportunity & 
CFDA maintained.  

 
 
Result after maintain required fields and save: Grants.gov logo identifies completed link transaction. 

 
 

 A Federal Sponsor must be input in the Sponsor field to complete the Grants.gov Opportunity link. Only 
Federal sponsors are eligible for Grants.gov submission. Also: some grants.gov opportunities are only listed by the 
sponsor by the Funding Opportunity Number – this is very common with NIH. In these situations, the link to the 
Grants.gov opportunity is not completed upon saving the proposal. The proposal record will save, but the user must 
navigate to Grants.gov screen to complete the opportunity link to the proposal. Users should always navigate to the 
Grants.gov window during proposal preparation to review and select forms, therefore this is not a blocking issue for 
this functionality. 
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Copying an Existing Proposal 

1. Click the Maintain Proposal Development icon  or select Maintain > Proposal Development…. The 
DEVELOPMENT PROPOSAL LIST screen opens, with the SELECT DEVELOPMENT PROPOSAL search window over it. 

2. Enter search criteria, such as proposal number, PI, or unit; in the appropriate column of the SELECT 

DEVELOPMENT PROPOSAL window (see Appendix: Searching in Coeus Premium, page 131). 

3. Click Find. A list of proposals matching your search criteria displays in the DEVELOPMENT PROPOSAL LIST screen. 

4. Select the proposal to copy by single-clicking anywhere in its row. 

5. Click the Copy Proposal icon  or select Edit > Copy Proposal…. The SELECT COPY OPTIONS window 
opens. 

 

6. Make these selections: 

a. Select the Budget checkbox to copy the original proposal's budget (if appropriate). Since it is possible that the 
original proposal does not have a version designated Final, it is recommended that you select All versions. 

b. Select the Narrative checkbox if you want to copy the narratives from the original proposal. 

c. Select Questionnaire checkbox if you want to copy the answered questionnaire from the original proposal (if 
this is gray, it means there is no answered questionnaire to copy). 

d. Grants.gov opportunity link is copied if the original proposal contained one. The user may need to update the 
opportunity  

7. Click OK.          

8. If you can create proposals for only one unit, go to step 9. If you are authorized to create proposals for more 
than one department, the SELECT UNIT FOR NEW PROPOSAL window opens with a list of your units (see page 12). 
Select the unit that will process this proposal and click OK. 

9. A line for the copied proposal displays in the DEVELOPMENT PROPOSAL LIST. Except for the proposal number, 
which is unique, details of the copied proposal are the same as the original proposal. 

10. Single-click to select the line in the Development Proposal List for the new proposal. Click the Modify Selected 

Proposal icon  or select Edit > Modify Proposal…. 

Note: Do not double-click the highlighted proposal line or select Edit > Display Proposal…. This will open the 
proposal in view-only mode – the fields will have grey backgrounds, meaning data cannot be modified. To 
open in modify mode, close the proposal, select the proposal with a single click and either click the Modify 
Selected Proposal icon or select Edit > Modify Proposal. 

11. Make any necessary changes to the proposal: 

a. Adjust the start and end dates. 

b. Link to the Grants.gov opportunity and forms  (see Linking the Proposal to a Grants.gov Opportunity, page 43) 

c. Verify that any copied narrative types are still appropriate (see A Note About Copied Grants.gov Proposals & 
Narratives. page  96) 

d. Adjust the budget period boundaries to reflect the new dates (see Adjusting the Period Boundaries, page 51). 

e. Review the rate tables, syncing the rates if necessary (see Verifying the Proposal Rates, page 53). 
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12. Investigator Certifications do not copy with the proposal.  If you are making a copy of a proposal because there 
were changes or corrections to be made, such as an NIH change/corrected submission, AND the PI certified the 
original proposal, then you will need to use the proxy certification.  UC policy allows proxy certification only 
when the PI certification was obtained on a previous version of the same proposal. 

 

You will be directed to a new form to complete so you can route the copied proposal.  You will need to explain 
why you are proxy certifying the proposal and indicate the proposal number with the original PI certification. 

Hint:  It is a good idea to have two instances of Coeus open so you can see how the PI answered the questions 
originally.   

13. Click the Save icon  or select File > Save. 

Assigning Proposal Roles 

You can grant users view or update access to your proposal, but you cannot grant anyone approver access from 
this screen. In addition you can add others to help you prepare the proposal. 

Any roles you assign to a user apply only to the current proposal. If you copy a proposal, access rights do not carry 
over. Access rights apply only to the specific proposal number in which they are granted. 

Proposal roles are defined in the following table. 

Role Definition 

Aggregator Make changes to any part of the proposal, answer yes/no questions, certify investigators, 
and submit for approval. 

Approver Approve the proposal. You cannot add or delete users from this role, but you can see which 
users have been designated as approvers after the proposal is routed for approval. The list 
of approvers is set up in advance and maintained by SRS. NOTE: College level approvers 
(AO’s) can add approvers. 

Budget creator Make changes to the budget only. 

Narrative writer Make changes to the narratives only. 

Viewer View any part of the proposal. A viewer cannot make any changes. 

Adding a User to a Role 

1. From the PROPOSAL DETAILS screen click the Proposal Roles Maintenance icon  or select Edit > Proposal 
Roles. The PROPOSAL ROLES window opens. 
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The Users pane, on the left, displays all authorized Coeus users in your unit. The Roles pane, on the right, lists the 

roles you can assign to users. The roles are expandable: Click a plus button  to see all users who have been 

assigned to that role, or click a minus button  to collapse that role. 

2. Select a user in the Users pane by clicking to highlight the row. Drag and drop the name onto the role in the 
Roles pane. The user’s name displays under the assigned role. You can add any number of users to a role. 

3. To add someone from outside your unit, do the following: 

a. Click Users. The USER SEARCH window opens. 

b. Enter your search criteria and click Find. The results of the search display in the USER SEARCH RESULT tab. 

c. Highlight the name you want to add and click OK. The name is added to the Users pane. 

d. Select the user, and drag and drop the name as in step 2 above. The user’s name displays under the 
assigned role. 

4. Click OK to save changes or click Cancel to exit without saving. 

 

Note: UC does not maintain salaries in Coeus; therefor we do not use the “Access Proposal Person Institutional 

Salaries” role. 

 

Removing a User from a Role 

1. Click the Proposal Roles Maintenance icon  or select Edit > Proposal Roles.  
The PROPOSAL ROLES window opens. 

2. If necessary, click the plus button  to expand the list of users under the role from which you want to 
remove a user. 

3. Click to highlight the user's name under the role. 

4. Drag the user's name to the trash can icon in the lower right of the screen (see page 17). The name no 

longer displays under the role. 

5. Click OK to save changes or click Cancel to exit without saving.                                                                                                                                                                                                                                                                                                                                                                    
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Adding Proposal Details 

Note: Before you start filling in details, be sure to read the sponsor announcement for specific requirements. 

Add details by populating fields in the PROPOSAL DETAILS screen. This screen consists of several tabs, which are 
described here.  

Proposal Tab 

The PROPOSAL tab contains basic information about the proposal. 

 

Proposal No. — Coeus assigns a number when the proposal is created. 

Status— Set by user actions. The possible statuses are: 

Status Description 

In Progress Proposal is being worked on; it has not been submitted for approval. 

Approval in Progress Submitted for approval. 

Rejected Rejected by an approver. 

Approved Accepted by all UC approvers. 

Submitted Submitted to sponsor. 

Post Submission Approval One or more approvers need to approve after submission. 

Post Submission Rejection One or more approvers rejected after submission. 

 

Proposal Hierarchy — An icon that shows the proposal's status in a hierarchy. See Linking Proposals in a Hierarchy, 

page 97, for more information.  Please contact SRS before creating a hierarchy – coeus@uc.edu 

Narrative — An icon that shows the status of the narratives. See Checking the Status of the Narrative and Budget, page 

107, for more information. 

Budget — An icon that shows the status of the budget. See Checking the Status of the Narrative and Budget, page 107, for 

more information. 

Lead Unit — This is a read-only field entered by Coeus using the proposal creator’s home unit or the unit selected in 
the SELECT UNIT FOR NEW PROPOSAL window (see Creating a New Proposal, page 12). Verify that it is the correct unit for 
the PI and this proposal. If this is not the PI's unit, then follow the Copy instructions in the note in step 4 on page 12. 

mailto:coeus@uc.edu
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Title — Required. If you have copied another proposal, you might need to replace the title. For electronic submission, 
the title can contain no special characters (see What “No Special Characters” Means, page 142). See the sponsor’s 
announcement or guidelines for requirements. 

Start Date — Required. Enter the date the project is expected to start in mm/dd/yy format. (The format will change to 
dd-mm-yyyy when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates.  

End Date — Required. Enter the date the project is expected to end in mm/dd/yy format. (The format will change to 
dd-mm-yyyy when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates. 

Proposal Type — Required. Select the appropriate entry from the drop-down list or enter the first characters until the 
type appears. This information might be specified in the sponsor's announcement or guidelines. The Proposal Types 
are: 

Proposal Type Description 

Continuation Non-Competing continuation of an existing award (NIH Type 5) 

New New application 

Renewal Competing continuation of an existing award 

Resubmission Amended or updated application 

Revision Supplement or revised proposal for an existing award 

Task Order Project funded under a master agreement 

 
Award No. — May be left blank – If the Proposal Type is Continuation, Renewal, or Revision enter the prior award 
number. Leave this field blank for New, Resubmission, or Task Order. Award Number is a Coeus-generated 

number; to find it click the Search icon  next to the field and search by an Account number or other detail, or 
contact SRS. 

Activity Type— Required. Select the appropriate entry from the drop-down list or enter the first characters until the 
name appears. 

Refer to the announcement and UC policy to determine the Activity Type. The entry in this field determines overhead 
rates, so selecting the correct value is important. 

Activity Type 

Research 

Instruction 

Other or Public Service 

Student Services 

Clinical Trial 

 
Anticipated Award Type — May be left blank - Select the type from the drop-down list, if known.  

NSF Code — Not currently used at UC. 

Sponsor — Required.  The sponsor is the organization providing funds. If your proposal will be a subcontract to 
another organization’s submission, enter the submitting organization as the Sponsor.   

Click the Search icon  to find the sponsor.  Please contact coeus.uc.edu if your sponsor is not in Coeus. 

Prime Sponsor — May be left blank - If your proposal will be a subcontract to another organization’s submission, 
then enter the agency providing funds to that organization. If your proposal is not a subcontract, then leave this 
field blank. 

Click the Search icon  to find the sponsor.  Please contact coeus.uc.edu if your prime sponsor is not in Coeus. 

Sponsor Proposal No — May be left blank – Enter, if known, when the Proposal Type is Renewal, Resubmission, 
Revision, or Continuation.  

Original Proposal — Used for a “Change/corrected” application to NIH. Enter the original Institute Proposal number of the first 

S2S submission to NIH for this proposal. 

Program Title — May be left blank – Enter a program title provided by the sponsor. If this proposal will be submitted 
via Grants.gov, this field will be overwritten when you associate the proposal with a Grants.gov opportunity (see 

Linking the Proposal to a Grants.gov Opportunity, page 43). 

mailto:coeus@uc.edu
mailto:coeus@uc.edu
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Notice of Opportunity — Required.  Select an entry from the drop-down list to identify how this funding opportunity 
was announced. 

Notice of Opportunity Description 

Federal Solicitation Has a federal sponsor or prime sponsor 

Unsolicited Open announcement or no announcement 

Verbal Request for Proposal Communication from sponsor 

SBIR Solicitation Small Business Innovation Research 

STTR Solicitation Small Business Technology Transfer 

Non-Federal Solicitation Foundation, industrial, or any non-federal 

UC Internal Institutional program, not external sponsor 

 

Funding Opportunity Number — May be left blank –  For Grants.gov submissions: this will be populated 

automatically if CFDA is used to search and link. Otherwise, insert the number to perform the Grants.gov search. 
Either this field or CFDA No. is required if submitting via Grants.gov. If using CFDA search, do not over-write data; 

use only the numbers returned by Grants.gov. See Using Grants.gov, page 43. For other submissions, enter data 

manually, if known. 

CFDA No. — May be left blank – Catalog of Federal Domestic Assistance number assigned by sponsor for funding 
opportunity.  For Grants.gov submissions, enter the CFDA number to support the Grants.gov search. For other 
submissions: enter the data manually, if known 

Note:    Some NIH opportunities do not assign CFDA numbers until after award. Use the Funding Opportunity 
search for those applications and leave the CFDA field blank unless it is populated automatically by the 
selected Grants.gov opportunity. See Using Grants.gov, page 43.  

Agency Program Code — May be left blank – Enter this number if it is required for the opportunity. Locate the code in 
the announcement of opportunity at Grants.gov or the sponsor's web site. This code is currently required only for 
NSF submissions, but it may be used by other agencies in the future. See 
https://www.fastlane.nsf.gov/pgmannounce.jsp. 

Agency Div Code — May be left blank – Enter this number if it is required for the opportunity. Locate the code in the 
announcement of opportunity at Grants.gov or the sponsor's web site. This code is currently required only for NSF 
submissions, but it may be used by other agencies in the future. See https://www.fastlane.nsf.gov/pgmannounce.jsp. 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://www.fastlane.nsf.gov/pgmannounce.jsp
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Organization Tab   

The ORGANIZATION tab contains the contacts for UC and performing sites involved in the project. The Organization 
and Performing Organization fields default to UC data.  

 

Organization/Location:  

Proposal Organization is the legal entity for the proposal – The University of Cincinnati.  

Performing Organization is the organization performing the main portion of the project. There is only one, and for UC, 
this will be the same as the Proposal Organization (UC).  

Other Organization is used for participants in the project, often recipients of a subaward. This selection uses the 
Organization table, which supports populating the DUNS number on certain sponsor forms. 

Performance Site/ Location a site where work is being done that is not an organization (e.g. a volcano, a field camp 
location, or other significant off campus location that should be recognized in the proposal). This selection uses the 
Rolodex table which does not support DUNS numbers. 

Address/Contact: The UC proposal signing authority  

Congressional District: The 2 character State, hyphen, 3 character District format. (OH-001). 

 

Add any additional Other Organizations or Performance Sites (aka Locations) on this tab, which could include 
subawards or off-campus locations.  
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Adding an Other Organization  

 

1. Click the Add button located in the upper right of the screen. A new Organization/Location field will be 
created beneath the default Organization data. 

2. Select the Type from the drop-down list: select Other Organization. 

 

3. Select Find to search maintained Organizations. Please contact coeus.uc.edu if your organization is not in 
Coeus. 

4. Select a result from the search result window and click OK.   The Location, Address/Contact, and 
Congressional District fields will be populated from the Organization record. 

 

mailto:coeus@uc.edu
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Adding a Performance Site 

1. Click the Add button (located in the upper right of the screen). A new Organization/Location field will be created 
beneath the default Organization data.  

  

2. Select the Type from the drop-down list: select Performance Site. 

3. Type a contact or organization name in the blank Location Field.  

 

 

 

 

4. Click the Find Address to open the ROLODEX SEARCH window and search for the address (see Searching the Rolodex, 

page 136).    

Note:  If you cannot find the performance site in the Rolodex, see Adding a Name to the Rolodex, page 

120. After entry in the Rolodex, search again to add it to the Organization list. 

 

Select the address from the search result window and click OK. The address will display in the Address/Contact pane. 
Use the Delete Address button to remove the address and find another. 

Adding a Congressional District  

Select the Add District button in the Congressional District pane to create an entry field. Enter the code in the 
prescribed format: 2-character State, hyphen, 3-character District format. (ex: OH-001) Use the Delete District 
button to remove the entry. 
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Note Regarding Congressional Districts:  

If all districts in a state are affected, enter “all” for the district number (ex. OH-all).   
If nationwide (all districts in all states), enter US-all. 
If the proram/project is outside the U.S., enter 00-000 
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Removing an Other Organization or Performance Site  

To remove an entered Organization or Performance Site, with the entry line selected, use the Delete button. This 
will also delete this entry’s Address and Congressional District. 
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Mailing Info Tab 

The MAILING INFO tab specifies the date by which the sponsor must receive the proposal and includes information 
about how the proposal will be transmitted to the sponsor. 

 

Add the submission date and details by filling in these fields. 

Date — Enter the due date. The format is mm/dd/yyyy. In addition to entering the date, select the appropriate option 
button, indicating if this is the date by which the proposal must be postmarked or received by the sponsor. 

Mail By — Select either the OSP (Office of Sponsored Programs –known as SRS at UC) or Department option 
button to indicate which department will submit the proposal. This field can be left blank. 

Type — Select the option button for the carrier that will deliver the proposal: Regular (U.S. mail), Express Courier, 
or Electronic. This field can be left blank.. 

No. of Copies — Enter the number of copies to submit.  This field can be left blank. 

Mail Description — This field can be used for comments. This field can be left blank. 

Mail Account, Carrier Code, and Carrier Code Type — This field can be used to communicate internal billing accounts. 

Adding a Mailing Address 

Note: The physical mailing address in the MAILING INFO tab provides an address for communication with the 
sponsor, especially for paper submittals. May be left blank  

Open the MAILING INFO tab of the PROPOSAL DETAILS screen. 

Click the Search icon  next to the Mailing Address field. The ROLODEX SEARCH window opens. 

Enter search criteria. (See Searching the Rolodex, page 136, for more information.) 

Click Find to display search results. 

Highlight the desired line and click OK. The name and address information display in the MAILING INFO tab.  
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Removing a Mailing Address 

Open the MAILING INFO tab of the PROPOSAL DETAILS screen. 

Click the Remove icon  next to the Mailing Address field. A verification message opens. 

 

Click Yes to remove the mailing address or No to stop the operation. 
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Investigator Tab 

Identify the Principal Investigator (PI), Multiple Investigators, and Co-Investigators in the INVESTIGATOR tab. Enter 
estimated effort over the entire project period and designate the lead unit for the PI. Investigators from other 
institutions should be listed in the KEY PERSON tab. 

 

Listing Investigators 

1. Open the INVESTIGATOR tab of the PROPOSAL DETAILS screen. 

2. Click Find Person. The PERSON SEARCH window opens. 

3. Enter the person’s name in the Last Name field.   

Note: You can search for more than one person at a time. See Appendix: Searching in Coeus Premium, page 

131, for more information. 

4. Click Find. The PERSON SEARCH RESULT tab section of the PERSON SEARCH window displays the search 
result. 

5. Click to select the row that has the investigator's name. Click OK or press Enter. The PERSON SEARCH 
window closes, and focus returns to the INVESTIGATOR tab. 

6. Enter the estimated project effort for the investigator. 

7. The PI checkbox is checked by default for the first person searched and entered. Make sure this box is 
checked for the PI. (Only one PI box can be checked; see note.) All others listed on this tab without PI 
checked or Multi-PI checked will be maintained as Co-Investigators. 

8. The Faculty checkbox is selected or not based on feeds from HR.  You do not need to change this. 

9. Select Multi-PI, if appropriate, for all Investigators that will be Multiple PI’s. (See Note) 

10. Repeat steps 2 through 9 to add other investigators to this list. 

Note:  Use the Multi PI checkbox to designate Investigators as Multiple PI (including the Principal Investigator). 
The Principal Investigator selected will be recognized as the Contact PI by NIH. At this time, NIH is the 
primary sponsor utilizing Multi PI; please review your NIH opportunity for more eligibility and submission 
requirements. 
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Indicating the Lead Unit 

The lead unit is indicated only for the PI. This is the unit in which the proposal is created and the project will be 
managed. See the description of the Lead Unit field, page 18 and the SELECT UNIT FOR NEW PROPOSAL window, page 
12, for more information. 

1. In the INVESTIGATOR tab of the PROPOSAL DETAILS screen, click to select the PI's name. The PI's unit number and 
name display at the bottom of the screen. 

  

2. Select the Lead Unit checkbox (circled above). If the PI's unit is the same as the unit for the proposal, continue 
on to the next section. If the units are not the same, a prompt message similar to this displays. 

3. Click Yes to change the PI's unit. If you click No, you will be 
unable to save the proposal unless you select another PI in 
your proposal unit.  

4. Save the proposal. 
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PI Certification 

All PI’s must answer certification questions before a proposal can be routed for approval.   
 

1. Note the red “X” in the Certify Column on the INVESTIGATOR tab for the PI.  This will change to a green “√” 

once the PI certifies the proposal.    Co-investigators will have a green “√” once the proposal is saved as they 

are not required to certify.  The column changes to blank for Key Persons upon save. 
2. In the INVESTIGATOR tab of the PROPOSAL DETAILS screen, select action, then Send Notification. The PI will    

receive an email with a link to their certification questions for the current proposal.   This link must be used to 

answer the certification questions.  

 

3. A pop-up will appear with a list of all the Investigators and Key Persons on the proposal.  Select the PI only.   
4. If the PI cannot find the email with the link, then repeat step 1.  You do not need SRS to resend the email.     

5. Only the PI needs to certify the proposal.    

 



  Creating the Proposal 

Sponsored Research Services Page - 31 Document date:  April 11, 2016 

Credit Split 

In the INVESTIGATOR tab of the PROPOSAL DETAILS screen, click the Credit Split button.  

 

The INVESTIGATOR CREDIT SPLIT window will open. 

 

 

 

NOTES:  Each investigator’s department needs to receive 100% credit and the Investigator Total must equal 100.  If a 

person has more than one unit, then please delete the unit you are not using for this proposal before assigning credit. 

 

Check with your department BA for your college’s business rules regarding credit split.  Please note that an investigator 

needs to receive at least 1% credit to appear in the university’s proposal and award reports. 

 

You no longer need to give a person credit in order for a fiscal account to be opened.  Please see the UC specific 

questionnaire regarding fiscal accounts.  See Answering Questionnaires page 104. 

 

 

 

http://www.srs.uc.edu/Reporting.aspx
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Key Person Tab 

The KEY PERSON tab lists key individuals on the project. These are named contributors who have significant roles, 
but are not investigators on the project.  Investigators from other institutions should be listed in the KEY PERSON tab. 

 

Listing Key Persons within UC 

1. Open the KEY PERSONS tab of the PROPOSAL DETAILS screen. 

2. Click Find Person. The PERSON SEARCH window opens. 

3. Enter a search term in the Full Name field. (The most useful term is all or part of the person's last name 
between wildcards: *lastname*.)  

Note: See Appendix: Searching in Coeus Premium, page 131, for more tips and information. 

4. Click Find. The PERSON SEARCH RESULT tab displays the search result. 

5. Click to select the row that has the person's name. Click OK. The PERSON SEARCH window closes, and 
focus returns to the KEY PERSON tab. 

6. Enter the project role this person will assume in the Role field.  

7. Enter the estimated full project effort. 

8. The Faculty checkbox is selected or not based on feeds from HR.  You do not need to change this. 

9. Repeat steps 2 through 7 to add others to this list. 

Listing Key Persons from Outside of UC  

1. Open the KEY PERSONS tab of the PROPOSAL DETAILS screen. 

2. Click Find Rolodex. The ROLODEX SEARCH window opens. 

3. Enter search criteria (see Searching the Rolodex, page 136).  

4. Click Find. The ROLODEX SEARCH RESULT tab displays the search result. 

5. Click to select the row that has the person's name. Click OK. The ROLODEX SEARCH window closes, and 
focus returns to the KEY PERSON tab. 

6. Enter the project role this person will assume in the Role field. 

7. Enter the estimated full project effort. 
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Note: If you cannot find the contact in the Rolodex, see Adding a Name to the Rolodex, page 120. After 

entry in the Rolodex, search again to add it to the Key Persons list. 

Adding a Key Person Unit 

You can now add units to support approval routing. 

1. In the KEY PERSON tab, select the person.  

2. If you know the unit number, enter it as follows: 

a. Click Add Unit. An empty field opens. 

b. Enter the unit number in the Number field. Press the Enter key. The Name field is filled in. 

3. If you do not know the unit number, search for it as follows: 

a. Click Find Unit. A search window opens. 

b. Enter search criteria (see Appendix: Searching in Coeus Premium, page 131), using a wildcard if 
applicable. Click Find. The results list displays. 

4. Select the appropriate entry from the results list. Click OK. A new line with the unit number and name is added. 

5. Repeat the steps to list another unit for the selected key person. 

6. The number and name display at the bottom of the screen as they do in the INVESTIGATOR tab. 

 

Note: If you would like to assign credit to a UC person on the Key Person tab, then please indicate this 
on the UC Policy Questions in the Questionnaire section; see Answering Questionnaires, page 
104.  Be sure to double check the approval map to be sure the new map is there. 

 

Delete a Key Person Unit 

Click on the Name of a Key Person to select: 

a. Click on the unit to be deleted 

b. Click Delete Unit. 

c. Click ‘Yes’ to the prompt to confirm that you wish to delete the unit. 
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Uploading a Personnel Attachment 

Personnel attachments may be required for everyone listed in the INVESTIGATOR and KEY PERSON tabs. Refer to the 
sponsor's requirements for the format, content, and length of the documents to upload. 

1. Click the Proposal Persons icon  or select Edit > Proposal Personnel…. The PROPOSAL PERSONNEL 
window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs. 

 

2. If the Investigator or Key Persons have maintained biographic documents in Coeus, you will have the option 
to synchronize those files to your proposal. For instructions on maintaining bio information documents, see 
Maintaining Person Documents (see Maintain Department Personnel, page 126). 

 

a. Click “Yes” to download the maintained files. These files can be deleted if they are not current or 
relevant. Only one record of each document type is allowed. If duplicate document types are 
synchronized, duplicates will need to be deleted in order to save and close this screen. 

b. Click “No” to close the window without adding the synchronized files for this person. 
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3. Click on the Attachment icon beside each entry to preview the file and determine if it should be retained, 
modified & re-uploaded, or deleted entirely (see Deleting Personnel Attachments, page 36). 

  

4. Upload personnel attachments. 

a. Click a name in the list to select it. 

b. Click the Add Module icon  or select Edit > Add Module. A blank module line, with a blinking 
cursor, is inserted at the bottom of the screen for the selected name. 

c. Enter a description in the Description field. This will be the file name for the uploaded document, so 
do not use any special characters (See What “No Special Characters” Means, page 142). 

d. Make a selection in the Document Type drop-down list. The options are 

Document Type Description 

Biosketch See sponsor instructions 

Current and Pending See sponsor instructions 

Budget Details Sponsor specific 

Statement of Commitment Sponsor specific 

Other Sponsor specific 

. 

. 

e. Click the Upload Attachment icon  or select Edit > Upload Attachment. A file browser 
window opens. 

Note: While any file type can be uploaded, PDF is required for certain Grants.gov forms. Check the sponsor 
instructions for requisite file formats. SRS recommends using PDF when possible. 

f. Select the file and click Open. The file browser window closes, and the icon for the uploaded file 
type displays on the module line.  
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g. Repeat steps a through f  to upload any required personnel attachments for each person listed in 
the PROPOSAL PERSONNEL window. 

h. In the lower portion of the screen, for the Person and Document Type line selected 

1. Last Updated by describes when the document type was last altered 

2. Last Document Uploaded by is the timestamp of the upload 

3. File Name the name of the file uploaded 

5. The order in which names appear in this window is the order in which they will be published on forms.  
To change the order: 

a. Click a name to select it. 

b. Click the Move Up  or Move Down  icon to change the name's position in the list. 

 

Deleting a Personnel Attachment 

1. Click the Proposal Persons icon  or select Edit > Proposal Personnel…. The PROPOSAL PERSONNEL 
window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs. 

2. Select the name of the person whose personnel attachment you will delete. All uploaded attachments for 
this person display at the bottom of the window. 

3. Click to select the attachment to delete. 

4. Click the Delete Module icon  or select Edit > Delete Module. This confirmation message displays. 

 

5. Click Yes to delete the attachment or No to stop the operation. 

Edit Proposal Person Details  

1. Click the Proposal Persons icon  or select Edit > Proposal Personnel…. The PROPOSAL PERSONNEL 
window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs. 

2. Select the name of the person whose name or other contact data requires revisions. For example: Rolodex 
persons may require edits. 

3. Select Edit > Person Details. The PERSON DETAILS window opens. Make the necessary edits in the fields 
with white backgrounds. Click on the tabs (Organization, Personal, Contact Info, Misc., Other) to review all 
the person data maintained in Coeus. Note: Entries in Person Details will update this proposal only – not 
maintained institutional data or data in Coeus Person table. 
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4. Click on the CONTACT INFO tab to maintain the Agency Credentials. For system-to-system submissions (s2s) 
utilizing the RR Senior/Key Person Profile form, this field populates the “Credential; e.g. agency login” field, 
such as the eRA Commons user name. 

5. Click on the OTHER tab to maintain citizenship information.  This is generally not required. 

 

 

 

 

 

Enter or revise Primary Title to edit Project 
Role in Grants.gov Forms for Key Personnel. 

The salary anniversary date is 
generally not required.  Please check 
with SRS before using this field. 

mailto:%20%3ca%20href=%22mailto:coeus@uc.edu%22%3e
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Edit Proposal Person Details  

1. Click the Proposal Persons icon  or select Edit > Proposal Personnel…. The PROPOSAL PERSONNEL 
window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs. 

2. Select the name of the person whose name or other contact data requires revisions. For example: Rolodex 
persons may require edits. 

3. Select Edit > Person Details. The PERSON DETAILS window opens. Make the necessary edits in the fields 
with white backgrounds.  

 Click on the tabs (Organization, Personal, Contact Info, Misc., Other) to review all the person data 
maintained in Coeus. Note: Entries in Person Details will update this proposal only – not the 
maintained institutional data or data in Coeus Person table. 

 Division field has been added to the Organization tab this field can be modified to support 
Grants.gov forms RR Key Person Expanded (all entries); SF 424(R&R) (PI); SF 424 (PI) 

i. - For Rolodex person (non-employee), Division field default as "Unknown". Users can edit at 
the proposal level if the field is maintained to the Proposal Person Editable Columns code 
table.  

ii. - For non-Rolodex person (employee), this field will use the person's home unit as listed in 
the HR system. 

 Salary Anniversary Date: this field supports the alternate salary inflation method where individual 
salary anniversaries are used instead of the date associated with the salary category.  This field is 
generally not used.  Please contact SRS before entering data here. 

 

 

4. Click on the CONTACT INFO tab to maintain the Agency Credentials field (renamed from eRA Commons User 

Name). For system-to-system submissions (s2s) utilizing the RR Senior/Key Person Profile form, this field 
populates the “Credential; e.g. agency login” field. Enter the sponsor-specific user ID appropriate to your 
submission e.g. NIH eRA Commons ID, NSF Fastlane ID, etc. 

 

Enter or revise Primary Title to edit Project 
Role in Grants.gov Forms for Key Personnel. 

Enter or revise Division field to edit the 
Division Field in Grants.gov Forms. 

mailto:%20%3ca%20href=%22mailto:coeus@uc.edu%22%3e
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5. Click on the OTHER tab to maintain Citizenship.  This supports information required for completing certain 
forms, but is generally not used. 

6. Click OK to save and close the Person Details window. 
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Edit Proposal Person Degree Info  

1. Click the Proposal Persons icon  or select Edit > Proposal Personnel. The PROPOSAL PERSONNEL 
window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.  Degree 
information is not typically required. 

2. Select the name of the person whose degree data requires revisions or entries. For example: Rolodex 
persons will have no degree data. 

3. Select Edit > Degree Info. The DEGREE INFO FOR (PERSON SELECTED) window opens.  

a. Click Add to enter a new Degree 

i. In the PERSON DEGREE DETAIL window, complete the entries and then click OK to save or Cancel to 
close without saving. (See screen shot for entry fields) 

b. Click Modify to revise an existing Degree entry 

c. Click Delete to remove an existing Degree Entry 

d. Click OK to save the changes or close the window 

e. Click Cancel to close the window without saving changes 
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Special Review Tab 

The SPECIAL REVIEW tab identifies research that requires special review or approval (compliance), such as work with 
human subjects, animals or recombinant DNA. 

 

Adding Special Review Details 

1. Open the SPECIAL REVIEW tab of the PROPOSAL DETAILS screen. 

2. Click Add. A blank line is inserted in the Special Reviews section. 

3. Insert details in these fields:  

o Special Review — Select a category for the special review from the drop-down list. The categories are: 

Special Review 

American Recovery & Investment Act 

Animal Usage 

Biohazard Materials 

Financial Conflict of Interest 

Foundation Relations 

General Counsel 

Human Subjects 

Intellectual Property Office 

Radioactive Isotopes 

Recombinant DNA 

 
o Approval — Select the current status of the special review from the drop-down list. The status categories 

are: 

Approval Description 

ARRA American Recovery & Investment Act 

Approved Review complete 

Exempt Review approved as exempt 

Not yet applied Not appropriate for NIH proposals 

Pending No status (no submittal or approval) 

 
o Protocol — If you have a protocol number, enter it here.  

o Appl. Date — If the application has been submitted for review, enter the date applied. 

o Appr. Date — If approval has been granted, enter the approval date. 
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o Special Review Comments — If the status in the Approval field (see above) is Exempt, this field must contain 
only the exempt code. If there are multiple codes, separate them with commas (for example: E4, E6).   If the 
protocol is from another institution, such as CCHMC, enter the name of the granting institution. 

Repeat steps 2 and 3 to add other special reviews. Click the Save icon  or select File > Save. 

Updating a Special Review Line 

Open the SPECIAL REVIEW tab of the PROPOSAL DETAILS screen, and then click to select the line to update. Change 
the details of any field. If you are updating comments, be sure to select the correct line before making the change. 

Click the Save icon  or select File > Save. 

Delete a Special Review Line 

Open the SPECIAL REVIEW tab of the PROPOSAL DETAILS screen and then click to select the line to update.  

Click the Delete button - be sure to select the correct line before making the change. 

Click the Save icon  or select File > Save. 

 Science Code 

Enter the Science Code for NSF proposals only. 

 Other Tab 

Enter your NSPIRES User ID for NASA submissions only.  

 

Abstracts  

 UC is not using the Abstracts section at this time. 
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Using Grants.gov 

Grants.gov is a central source for information on thousands of grant programs provided by 26 federal agencies. 

 

You must link your proposal to a valid Grants.gov opportunity before you begin uploading your proposal 
narratives. If you do not link your proposal first, you will not have the relevant narrative types available to 
choose form in the Narrative module. 

Linking the Proposal to a Grants.gov Opportunity 

1. Find the opportunity's CFDA number. 

a. Browse to the URL http://www.grants.gov.  

b. Click the Find Grant Opportunities link. A list of sub-links opens. 

c. Click the Basic Search sub-link. 

d. Enter keywords in the Keyword Search field and click Search. A list of opportunities that meet your 

search criteria displays. 

e. Click the link in the Opportunity Title column for the appropriate announcement. The CFDA number 
is listed in this information. 

2. On the PROPOSAL tab of the PROPOSAL DETAILS screen, insert the federal sponsor code in the Sponsor field. 
If you do not know the sponsor code, do the following: 

a. Click the Search icon  next to the field. The SPONSOR SEARCH window opens. 

b. Enter the Sponsor Name or Acronym in the appropriate column and click Find. The SPONSOR 

SEARCH RESULT tab opens with a list of sponsors and their codes. 

3. Enter either a Program No. or CFDA No. in the appropriate field of the PROPOSAL tab. Do not enter both. 

Note: Click as far to the left as possible in the CFDA No. field, or tab into the field. Enter the five digits 
of the number without the decimal point. (Coeus enters that for you.) 

4. Select Action > Grants.gov. The SELECT AN OPPORTUNITY window opens. 

 

5. Select the opportunity from the list (the relevant Schema & Instruction URLs display for the selected 
opportunity) and click OK. The GRANTS GOV SUBMISSION DETAILS window opens. 

Note: Some sponsors (specifically NIH) do not use CFDA numbers to post each opportunity. If your search does 
not locate an opportunity by the CFDA number, return to Proposal Details and delete the CFDA number, 
insert the Program number only, and then search again. 

 

http://www.grants.gov/
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6. In the OPPORTUNITY tab, you can click the Instruction Page link at the bottom of the screen to display 
instructions the sponsor may have provided for this opportunity. You may need to use the side scroll bar to 
click on the URL. 

7. Click on the FORMS tab to review which mandatory and optional s2s forms the sponsor has packaged for 
this opportunity. For more information on s2s forms, see following section Review the Grants.gov Forms  

8. If this is the correct opportunity, Click Save. 

9. Click Close in the GRANTS GOV SUBMISSION DETAILS window. The window closes, and the Grants.gov logo 
(circled below) displays near the bottom of the PROPOSAL DETAILS screen. 

10. The SUBMISSION STATUS tab will not be populated until the proposal is electronically submitted to Grants.gov. 

 
Grants.gov Submission End Point: 

The Grants.gov Submission End Point can be selected on the Grants.gov window, OPPORTUNITY Tab. 

 Submission End Point 07 must be used for all current submissions. This is the only valid Grants.gov server 
address supporting s2s submissions at this time. 

 Submission End Point 06 should no longer be used, as this server is no longer active at Grants.gov.  

 

 



  Creating the Proposal 

Sponsored Research Services Page - 45 Document date:  April 11, 2016 

Deleting the Grants.gov Opportunity 

1. On the PROPOSAL tab of the PROPOSAL DETAILS screen, if it has been deleted or changed to a non-federal 
sponsor, insert a federal sponsor code in the Sponsor field. 

2. Enter either a Program No. or a CFDA No. Do not enter both. 

3. Select Action > Grants.gov. The GRANTS.GOV window opens. 

4. Click Delete Opportunity. 

5. Click Save. The GRANTS.GOV window closes, and these changes are made to the PROPOSAL DETAILS 
screen: the Grants.gov logo is removed and the Program No., CFDA No., and Program Title fields are 
cleared. 

Review the Grants.gov Forms  

A proposal is eligible for electronic submission via Grants.gov if all mandatory forms are available. If a form is 
mandatory but not available, the proposal is not eligible for Coeus s2s submission to Grants.gov. 

1. From a proposal that is connected to Grants.gov (the Grants.gov logo is displayed near the bottom of the 
PROPOSAL tab in the PROPOSAL DETAILS screen), select Action > Grants.gov. The GRANTS GOV SUBMISSION 

DETAILS window opens.  If the proposal is not connected to Grants.gov, connect it by following the 
instructions in Linking the Proposal to a Grants.gov Opportunity, page 43, and then return to these 
instructions. 

2. Click the FORMS tab. A list of forms displays. 

3. Check that all forms marked Mandatory are also tagged Available.  

4. Click the box in the Include column (circled) to add this Optional form to your application. 
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Creating the Budget 

Overview of the Budget Process 

The process of creating a new budget includes the steps shown below. This chapter also includes information about 
copying and modifying an existing budget and about creating a modular budget.  
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Budget Screen 
The budget screen (CREATE BUDGET FOR PROPOSAL or MODIFY BUDGET FOR PROPOSAL) consists of a SUMMARY tab, 
TOTAL tab, and a tab for each budget period.  

Icons specific to creating and modifying the budget are on the second toolbar (see Coeus Interface, page 9). That 
toolbar is shown here. Icons are shown when they are used in the instructions that follow. 

 

Opening a Budget 

Whether you are creating a new budget, creating a new version, or modifying a budget, you have a choice of two 
methods for opening a budget: 

o Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select Edit > Budget. 

o If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Budget icon  or 
select Edit > Budget…. 

If another user is working on the proposal, use Edit >Budget. This allows you to open the budget in Modify mode if 
another user is not modifying the budget.  If you are the only person working on this proposal, you can use either 
method. 

Typically when you open a budget the SELECT BUDGET window opens. In some special situations other windows 
open first. 

Special Situations When Opening a Budget 

These windows might open before the SELECT BUDGET window. 

Appointments Window 

This occurs when someone listed on the INVESTIGATOR tab or the KEY PERSON tab has more than one appointment. 

o Select the Primary Appointment or the one appropriate for the current proposal for all other employees. 
Click OK. 

o Delete the appointment you don’t need for this proposal.   

 

Sync Budget Persons Window 

o Accept the Coeus suggested code, or enter a Job Code and click OK. 
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Select Budget Window 

The SELECT BUDGET window contains the fields and buttons listed below.  

 

o Proposal Number — Supplied by Coeus when the proposal is created. 

o Sponsor — Entered in the PROPOSAL tab of the PROPOSAL DETAILS screen. 

o Budget Status — Remains at Incomplete until you change it. 

o Final Version — The budget version you select to send to the sponsor. 

o Pointing hand icon  — This icon points to the selected budget version. 

o Version — Budget versions are numbered sequentially by Coeus. 

o Start Date — Entered in the PROPOSAL tab of the PROPOSAL DETAILS screen. Can be changed on the 
Summary Tab. 

o End Date — Entered in the PROPOSAL tab of the PROPOSAL DETAILS screen. Can be changed on the 
Summary Tab. 

o Total Cost — Calculated by Coeus. 

o Final (checkbox) — The budget version you select to send to the sponsor. 

o OK — Save changes and close the SELECT BUDGET window. 

o Cancel — Close the SELECT BUDGET window without saving. 

o New — Create a new budget version. 

o Modify — Open the selected budget version in modify mode. 

o Display — Open the selected budget version in read-only mode. 

o Copy — Copy the selected budget version to create a new version. 

Read-Only Fields 

These read-only fields display information about the selected budget version: 

o Direct Cost — Calculated by Coeus from data you enter in budget line items. 

o Underrecovery — Not used at UC. 

o Indirect Cost — Calculated by Coeus. 

o Residual Funds — Not used at UC. 

o Cost Sharing — Calculated by Coeus. 

o OH Rate Type — Select in the SUMMARY tab of the BUDGET screen.  

o Comments — Enter in the SUMMARY tab of the BUDGET screen.  

o Last Updated — Date and time of the last update to the budget. 

o Updated User — Name of the user who made the last update. 
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Creating a New Budget 

1. Open the SELECT BUDGET window (see Opening a Budget, page 47).  

 

2. Click New. The CREATE BUDGET FOR PROPOSAL screen opens. 
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3. Enter information in tabs of this screen as explained in the following sections. 

Entering Information in the Summary Tab 

 

Users may need to enter information in the white, editable fields of the SUMMARY tab:  

o Start Date and End Date:  Coeus fills these fields with the start and end dates entered in the Details tab. Verify 
these dates and modify them as appropriate. See Adjust Period Boundaries, page 51, for additional information. 

o Residual Funds: Not used at UC at this time. 

o Total Cost Limit: You can use this field as a reminder, but it is not necessary to fill it in. This is the maximum cost 
(including indirect costs) to be covered by the award. 

o Total Direct Cost Limit:  You can use this field as a reminder, but it is not necessary to fill it in. This is the 
maximum cost direct costs to be covered by the award. 

o OH Rate Type: Coeus displays the maintained overhead (OH) Type for the Activity Type selected in the 
PROPOSAL tab of the PROPOSAL DETAILS screen. In most cases, this rate type should be left at the displayed 
setting unless there is a reason to make a change. 

o Budget Status:  Displays the status. See Finalizing the Budget, page 84, for more information. 

o UR Rate Type: Not used at UC at this time.  

o Modular Budget (checkbox) Select this checkbox to mark this budget as an NIH modular submission style. 

o Submit Cost Sharing (checkbox) The default is checked to submit – to publish budgeted cost share expense on 
the appropriate Grants.gov s2s forms. 

 Uncheck the box to prohibit ALL the cost share expenses from appearing on the Grants.gov forms OR 

 Keep the box checked to submit all or control the inclusion of c/s expense at each line item detail. 

o On/Off Campus Use the On/Off campus selection to override the cost element overhead mapping. 

 Select “Off” to have Coeus apply the maintained Off Campus Overhead rates to all the budgeted cost 
elements, despite the cost element description of On Campus. 

 Select “On” to have Coeus apply the maintained On Campus Overhead rates to all budgeted cost 
elements, despite the cost element description of Off Campus. 

 Select “Default” to have Coeus apply the maintained OH rate for that cost element. Default allow for the 
inclusion of both On- and Off-campus rates in one budget. 

Note: If you change any of the Rates (OH, or On/Off Default) a message displays asking you to 
recalculate. Click Yes. This message also displays if you made a change to the Activity Type 

in the PROPOSAL DETAILS screen. 

o Comments:  Notes in this field can be viewed only by Coeus users and reviewers. Use these comments to 
distinguish between different versions of the budget. (For example, you might enter 2 Postdocs, 3 RAs in one 
version and No Postdocs, 4 RAs in another.) 
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Budget Summary Tab: Read-Only Fields 

These fields in the upper portion of the SUMMARY tab display information about the selected budget version: 

o Version:  The version of the budget. 

o Total Cost:  Sum of costs in all periods, calculated by Coeus from data entered in the budget. 

o Direct Cost:  Total of direct costs in all periods, calculated by Coeus from data entered in the budget. 

o Indirect Cost:  Total of indirect costs in all periods, calculated by Coeus from data entered in the budget. 

o Underrecovery:  Not used at UC. 

o Cost Sharing:  Total of cost sharing in all periods, calculated by Coeus from data entered in the budget. 

o Proposal Hierarchy:  An icon that shows the proposal's status in a hierarchy. See Linking Proposals in a 
Hierarchy, page 97, for more information.  Please contact SRS before using Proposal Hierarchy. 

Budget Summary Tab: Optionally Editable Fields  

If you create a detailed budget, the Summary budget fields will contain totals entered by Coeus, which are then 
read-only: you cannot modify the contents of these fields.  

If you create your proposal budget outside of Coeus then you must enter the Direct Indirect Cost as well as 
Cost Sharing for each budget period in the Summary. 

 

o Start Date: Budget period start date 

o End Date: Budget period end date 

o No. of Months: Number of months in budget period 

o Total Cost: Budget period total costs to sponsor (direct + indirect)  

o Direct Cost: Budget period direct cost total 

o Indirect Cost: Budget period indirect cost total 

o Cost Sharing: Budget period cost sharing total 

o Underrecovery: Not used at UC at this time 

Adjusting the Budget Period Boundaries 

The Coeus default creates 12-month budget periods, but you can adjust the number of periods and the number of 
months in each period as needed to respond to sponsor requirements. See the section on non-default budget 
periods for tips on those budgets. 

1. Open the proposal in modify mode. 

2. On the PROPOSAL tab of the PROPOSAL DETAILS screen revise the entries in the Start Date or End Date field 
(or both) if needed. 

3. Click the Save icon  or select File > Save. 

4. Open the budget and select the budget version to adjust. Click Modify. 

5. On the budget SUMMARY tab change the entry in the Start Date or End Date field or both so that the dates 
agree with those you entered in step 2 for PROPOSAL DETAILS. 

6. Select Budget Periods > Adjust Period Boundaries. The DEFINE PERIODS window opens. 

mailto:%20%3ca%20href=%22mailto:coeus@uc.edu%22%3e
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7. Use the buttons for the following actions: 

a. Add — Add a period at the end of the list. 

b. Insert — Insert a period before the selected period. The selected period has the pointing finger 
icon to the left and is highlighted in yellow. To select a period, click in the row. 

c. Delete — Delete the selected period. 

d. Default — Sync to the default 12-month periods defined by the Start Date and End Date on the 
SUMMARY tab. 

 

TIP ”Default” is the most efficient way to quickly 
synchronize the budget periods to 12 month 
increments based on the updated Start and End dates 
input on the Budget Summary tab. 

 

8. Click in the Start Date or End Date field and enter or revise the date in mm/dd/yyyy format. 

9. Click OK to save changes or Cancel to take no action. Any changes are reflected in the grid at the bottom 
of the SUMMARY tab. 

10. A prompt appears to synchronize the proposal rates with the currently maintained rates.  

 

a. Click Yes to have the current rates applied to the rates table and calculated. 
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b. Click No if updated rates are not appropriate (this is rare); or if you intend to manually edit and 
sync the rates at a later time. 

Verifying the Proposal Rates 

The proposal rates table should be synchronized with the Institute rates before any adjustments are made. (A newly 
generated proposal rate table is most likely valid, but an older proposal record, or when the budget period 
boundaries have been adjusted, may have old rates that require synchronizing.) 

 

Syncing the Proposal Rates to the Institute Rates 

1. Click the Maintain Rates for the Proposal icon  or select Edit > Rates…. The MODIFY RATES window 
opens. 

 

2. Click Sync. A verification message opens: “Do you want to Sync Proposal rates with the current Institute 
rates?” 

3. Click Yes. The message window closes and focus returns to the MODIFY RATES window. 

4. Click OK. A verification message opens: “Saving will entail recalculation of the budget. Continue?” 

5. Click Yes. The MODIFY RATES window closes and the budget is recalculated. 

Adjusting the Proposal Rates 

If you change a rate, change it for each relevant fiscal year, both on and off campus. You must have Proposal 
Budget Rates rights to change the F&A rates. 

1. Click the Maintain Rates for the Proposal icon  or select Edit > Rates…. The MODIFY RATES window 
opens (see above). 

2. Change a rate by clicking in the appropriate Applicable Rate field and entering the new rate. 

3. Click OK. A verification message opens: “Saving will entail recalculation of the budget. Continue?” 

4. Click Yes. The MODIFY RATES window closes and the budget is recalculated. 

Returning to Default Rates 

To return to the default rates, open the MODIFY RATES window and click Reset. 
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1. A verification message opens to confirm you want to 
undo changes, whether you have made changes or not. 

2. Click Yes. The message window closes and focus 
returns to the Modify Rates window. 

3. Click OK. A verification message opens: “Saving will 
entail recalculation of the budget. Continue?” 

4. Click Yes. The MODIFY RATES window closes and the 
budget is recalculated. 

 

Creating the Period 1 Budget 

Budgets are defined by periods. Start by creating the budget for the first period, which you populate with line items 
that will recur in every period. Coeus uses Period 1 as a basis to calculate amounts for future periods, but unique 
expenses can be inserted in any budget period once they are generated. 

To create the budget for Period 1, enter line items for personnel salary and non-personnel costs. 

 

Adding Personnel Line Items 

Adding personnel to the budget is a two-step process:  

1. Create the Budget Persons List (see Creating the Budget Persons List below), a list of people who might be 
involved in the project, and  

2. Create salary line items in the budget and add names from the Budget Persons list to the line items (see 
Creating Personnel Line Items and Adding Names, page 57). 

 

About the Budget Persons List 

Several line items in the budget have to do with salaries for the faculty and staff who will be paid from the award 
funds. Before these line items can be included in the budget, the people must be added to the proposal. 

All project personnel are included in the BUDGET PERSONS LIST window. Coeus starts populating it for you by adding 
the names you entered in the INVESTIGATORS and KEY PERSONS tabs of the PROPOSAL DETAILS screen. You can add 
other personnel as necessary. In addition, some participants do not need to be named. You use the TBA 
placeholders to include them in the budget. 

Persons in this list are included in the budget only when you add them to line items. They do not become part of the 
budget just by adding them to the Budget Persons list, so you can add anyone you think might be needed at some 
point in the project. 

There are three (3) methods of adding to the Budget Persons List: 
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o Find Person accesses the Coeus Person records.  The person records are automatically maintained and 
updated by a daily refresh from UC’s HR database.  Additionally, SRS ERA can manually create person 
records to support short-term requirements.  Contact coeus@uc.edu to have a record added. 

o Find Rolodex accesses the Coeus Rolodex. This search method allows entering external people (non-
personnel) to the budget and to publish their names in proposal budget forms. 

o Add TBA accesses the list of frequently used “to be announced” personnel types.  

Creating the Budget Persons List 

1. From the PERIOD 1 tab Click the Budget Persons icon  or select Edit > Persons…. The BUDGET PERSONS 
window opens, with names from the INVESTIGATORS and KEY PERSONS tabs listed (see Investigator Tab, page 
28, and Key Person Tab, page 32). 

 

2. Add other named personnel to the list. 

 Click Find Person. The PERSON SEARCH window opens. 

 Enter search criteria. You can search for more than one person at a time by entering criteria in separate rows 
(see Appendix: Searching in Coeus Premium, page 131).  

 Click Find. The PERSON SEARCH RESULT tab opens, listing all results that meet your criteria. 

Note: Results are listed alphabetically. All results in upper case are listed first, then those in mixed 
case. See Searching for a Person at UC, page 135, for more information. 

 Click a name to select, or Ctrl+click (Macintosh use Command+click) to select multiple names.  

 Click OK. The PERSON SEARCH window closes, and the focus returns to the BUDGET PERSONS window, which 
now contains the names you added. 

3. Add placeholders for any new hires or personnel who do not need to be named.  

     Click Add TBA. 

     The TBA PERSONS window opens listing the maintained To Be Announced placeholders. 

     From the list, select placeholders that reflect the positions needed.  

     Click OK. The TBA PERSONS window closes, and focus returns to the BUDGET PERSONS window. 

mailto:coeus@uc.edu
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4.  In the BUDGET PERSON window, do the following for each budget person row in the list: 

 

 Accept the suggested job code, or make an entry in the Job Code field. You can enter something meaningful 
to you in the field, such as TBA1. The entry can be a single character. 

 Check the Appointment Type field to confirm the appointment is correct for this proposal. To change it, click in 
the Appointment Type field to display the drop-down list. The types are: 

 

Appointment Type Meaning Salary Calculation Base 

TMP EMPLOYEE Temporary appointment 1 Month base salary 

TWO SEMESTER FACULTY 9 Month Faculty  

12M DURATION Staff\ 12 month faculty 12 Month base or annual salary  

 
 Enter the person's base salary in the Calc Base field. This is the annual salary as of the date of the last 

increase. 

 Enter the date of the person's last salary increase in the Eff Date field. This field defaults to the start date of 
the proposal, but more precise amounts are obtained when it is accurate. 

 Please contact coeus@uc.edu for detailed instructions on using Anniversary Date for a specific 
proposal.  

 Use the Calculate All Base Sal (salary) tool. This feature controls the Base Salary values that appear on the 
RR Budget form used in Grants.gov submissions. 

1. With the pointing hand icon selecting a budget person line, click the Calculate All Base Sal button 

mailto:coeus@uc.edu
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2. Use the horizontal scroll bar at the bottom of the Budget Person window to view the calculated salaries. 
(The number of salary fields generated relates to the number of the proposal budget periods; but no 
more than 10 will ever be generated as that is the current Grants.gov form limit.) 

3. Adjust the salaries, as needed. (The percentage inflated is centrally maintained for all salaries.) 

4. These base salary values may be manually entered, if desired. 

5. If NO Base Salaries are entered, the RR Budget form Base Salary field will be $0.00 - the field is not 
required. 

 

 

 

6. Click OK. The BUDGET PERSONS window closes. 

 

Creating Personnel Line Items and Adding Names 

Do this for each personnel line item: 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon , select Items > Add Line 
Item…, or press Ctrl+A (Mac users press Command+A). A blank line item, highlighted in yellow, is added at the 
end of the list. 
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2. Double-click the CE field. The COST ELEMENTS window opens.  

 

3. Click to select a salary cost element and click OK. The COST ELEMENTS window closes and focus returns to the 
PERIOD 1 tab, and the selected cost element is entered in the line item. 

 
Alternate manual Cost Element entry method: 

 Type in a valid & active cost element in the CE field. The value must exactly match a maintained CE. 

 See Appendix B: Cost Elements Used in Proposal Development at UC, page 129 for a list of active cost 
elements. 

 If the entered value is either incorrect or marked as inactive, a window alert will appear. 

  

 

 

 

TIP: Review and adjust Line Item Detail default settings if necessary before you add Personnel Budget 
Details. Double-click on the line item, or Menu path Item>Edit Detail to edit as needed. The line item detail 
settings cannot be changed once a Person is applied via the Personnel Budget Details process. 
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 Change the Budget Category – especially necessary for overriding default personnel cost elements to 
“Senior Personnel” so they appear in the Named Personnel section of sponsor budget forms, including the 
RR Budget. You may need to do this for Postdoctoral cost element to publish as the PI or Co-I. 

 Change On Campus to Off Campus  

 Uncheck Apply Inflation so the generated budget periods do not inflate. 

 Uncheck Submit Cost Sharing so this line item’s cost share expense won’t submit on Grants.gov forms. 

 Uncheck Apply box for overhead rates – which may only be relevant for special submissions  

 

 

 

4. With the line item still selected, click the Personnel Budget for Line Item icon  or select Items > Personnel 
Budget…. The PERSONNEL BUDGET DETAILS window opens.  

 

 

5. Click Add. The SELECT BUDGET PERSONS window opens.  
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6. Select the appropriate person from the list.  
 

7. Click OK. The SELECT BUDGET PERSONS window closes, and the person(s) selected appear in lines in the 
PERSONNEL BUDGET DETAILS window, ready for their effort definition for this budget period. 

 

8. Make entries or adjustments to fields in the PERSONNEL BUDGET DETAILS window: 

a. Start Date and End Date — Click in the field to change one of these dates to compensate for such 
occurrences as vacation eligible time or a late start on the project. Change to the appropriate dates for 
faculty summer period (that is, June, July, or August) if necessary. 

b. Period — Select the appropriate appointment type from the drop-down list. The types are: 

Appointment Type Description 

Calendar The 12-month calendar year 

Academic The nine-month academic year 

Summer The three-month summer period 

 
c. % Charged — Click in the field to enter the percentage of the person’s salary to be charged to the project. 

(This field cannot be greater than % Effort.) Coeus calculates the salary and stores it in the Salary field. 

d. % Effort — Click in the field to enter the percentage of the work week this person will charge to the project. 

e. Calculate: click the calculate button to display the applicable MTDC and/or Fringe rates in the lower portion 
of the window. 

9. Click OK. The PERSONNEL BUDGET DETAILS window closes and focus returns to the PERIOD 1 tab. 
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10. Click the Save icon  or select File > Save. 

 
 
 

 
 
 
 

The 4.5 release supports the maintenance of Appointment & Period Types as inactive.  This could occur if 
you copied a budget from a proposal written with an earlier version of Coeus. 

User alerts if an inactive type is in use for any of the budget persons in the proposal. 

Example Alert when Saving a Budget with inactive types: 

 

 

Greater-than or less-than 12 month budget periods 

It is advised to generate these unusual budget periods before applying certain budget expense details. While this 
means additional steps to manually populate the expenses in each budget period, it is necessary for accurate 
personnel effort and other budgeting decisions that should be made by the user. If you choose to add personnel 
detail prior to generating budget periods, you must still review each Personnel Budget Detail window for each 
budget person to verify and/or modify. 

For Personnel expenses:  

 Use the standard instructions to select cost elements and maintain the budget person details as detailed 
previously in this guide. 

  Be especially mindful to define the Start Date and End Date for each person as it relates to this budget 
period. 

  You may need to Add and define multiple detail lines for each person to expense them to Academic or 
Summer periods if the budget period is especially long. The figure below describes an 18 month budget period: 
two (2) lines were needed to capture the Academic months. 
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For Non-Personnel Expenses: 

 You can enter non-personnel line item expenses prior to generating budget periods.  

o Costs will be inflated once per generated budget period (if the “apply inflation” box is checked). The 
inflation may be appropriate to budgets with greater than 12 month periods, but not for periods less than 
12-month– like quarterly (3 month) budgets. Therefore, it is advised to review the costs generated in each 
budget period for appropriateness and make any necessary changes. It may be best to manually add these 
line items and expenses to each budget period. 

o Change the Budget Category– the default category is mapped to printed forms. If a particular expense 
needs to be recategorized for a special submission, do so here. 

o Change On Campus to Off Campus if necessary by clicking the radial button. Changing campus status 
will impact overhead rates applied. 

o Uncheck Apply Inflation if necessary before generating later periods or using Apply to Later Periods so 
this line item expense will not inflate. 

o Uncheck Submit Cost Sharing so this line item’s cost share expense won’t submit on Grants.gov forms. 

o Uncheck Apply box for overhead rates – which may only be relevant for special submissions. 

 

Default start/end matches the full 18 months! 
Be sure to review and update the Start Date/End 

Date and Period flag. 
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Adding Non-Personnel Line Items 

Non-personnel line items are for expenses such as equipment and travel. You enter the costs directly in the line item 
or the LINE ITEM DETAIL window.  

Note: Major equipment (defined as $5,000 or more, durable, and directly related to research) must be budgeted 
using an individual line item for each piece of equipment. A description is required in the Description field, 
and the expense must be justified. This requirement is for Grants.gov submissions and is good practice for 
all budgets. 

Do this for each non-personnel direct-cost line item: 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon , select Items > Add 
Line Item…, or press Ctrl+A (Mac users press Command+A). A blank line item, highlighted in yellow, is added 
at the end of the list. 

2. To maintain a cost element  

 Type in a valid & active cost element in the CE field or 

 Double-click the CE field. The COST ELEMENTS window opens.  

1. Select the appropriate cost element and click OK or press the Enter key.  

2. The COST ELEMENTS window closes and focus returns to the PERIOD 1 tab. 

3. Double-click the Description field. THE BUDGET – LINE ITEM DETAIL window opens. 

 

4. Make entries in these fields: 

 Category — Change the category, if necessary. See Budget Categories, page 73. 

 Description — A description of the line item. This is required for equipment, but it can be used for 
additional information for all non-equipment line items. This field is seen only by Coeus users for line 
items that are not for equipment. 

 Cost — The total cost for the line item. Costs can be entered to the penny. They are rounded to the 
nearest dollar when printed to most forms, but the value entered is used in calculations. 

 Quantity — This field can be left blank, since it is for your records only. This value does not affect the line 
item. That is, the cost is not multiplied by the quantity to calculate the total cost of the line item. 

 Apply Inflation (checkbox) — Checked to apply by default on most cost elements to increase costs in later 
periods. This box can be unchecked so inflation will not be applied to this item when periods are 
generated. 

 Cost Sharing — If applicable, enter the amount to be funded by another source (see Cost Sharing, page 
78). 

 Submit Cost Sharing — Leave this box checked if the cost share expense should be published on the 
Grants.gov forms. Uncheck the box if this line item’s expense should not be included on the Grants.gov 
forms. 
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 Justification — Click Justify to display this field. Enter notes about the justification for this line item. After 

you enter a note in this field the icon to the right of the line item changes from  to  indicating that a 
justification for the line item has been written. 

 

Note: The Justification field is useful for making notes that can become the basis of your Budget 
Justification narrative. See Creating the Budget Justification Document, page 89, for instructions 
on consolidating these notes to help you create the narrative. 

5. Click OK. THE BUDGET – LINE ITEM DETAIL window closes, and focus returns to the PERIOD 1 tab. 

6. Click the Save icon  or select File > Save. 

Adding Subaward Line Items in the budget 

To include subaward expenses in the budget, multiple line items may be required. Per A-21 Cost Principles, most 
subawards are subject to F&A for only the first $25,000 of the entire award. The remaining amount over $25,000 is 
not subject to F&A. Cost elements are available to support this entry requirement. 

New in 4.5: User may manually add line items as described below or use the new Upload Sub Award > 
Sub Award Details tool to have the system generate the appropriate line items. You don’t need to upload 

a subaward file to maintain details. See Uploading and Translating Subaward Files 

 

Note: If you are adding subaward line items for an NIH proposal, see Special NIH Subcontract 
Instructions, page 72. 

Do this for each subaward: 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon , select Items > Add 
Line Item…, or press Ctrl+A (Mac users press Command+A). A blank line item, highlighted in yellow, is 
added at the end of the list. 

2. Double-click the CE field. The COST ELEMENTS window opens. 

3. Select 532201 Subawards Direct – Subject to F&A and click OK. The COST ELEMENTS window closes and 
focus returns to the PERIOD 1 tab. 

4. Click the Description field and enter the name of the subawardee. 

5. Click the Cost field and enter the cost of the subaward that is subject to F&A (up to $25,000). 

6. If the subaward is for $25,000 or less, go to step 10. If the subcontract is for more than $25,000, add 
another line item, (See step 1.) 

7. Double-click the CE field and select 532202 Subawards Direct – No F&A and click OK. The COST 

ELEMENTS window closes and focus returns to the PERIOD 1 tab. 

8. Click the Description field and enter the name of the subawardee. 

9. Click the Cost field and enter the amount by which the subaward exceeds $25,000. 

10. Click the Save icon  or select File > Save. 
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Upload Subaward Budgets Files 

When a sponsor requires including a Subaward Budget form in addition to your primary applicant Grants.gov budget 
form, users should extract an Adobe Subaward Budget from the sponsor’s Adobe form package posted at Grants.gov. 
Locate the opportunity at www.grants.gov, and use one of the search options available under the “Find grant 
opportunities.” Grants.gov and Adobe still recommend to only use Adobe Reader, not Acrobat, when working in any of 
the Grants.gov Adobe forms to avoid potential data corruption. 

 

Subaward Budget Forms 

The subaward budget form extracted from the Grants.gov Adobe package is identical in design, detail, and 
input requirements to the primary applicant budget used for submission (e.g. RR Budget, Fed-Non-Fed 
Budget, and PHS Training Budget). While the RR Subaward Budget Form name is currently Version 1-2 (as 
shown in the Grants.gov Forms window figure below) the extracted budget file name includes “1.1” in the title 
– which is correct when the RR Budget Form (primary applicant budget) is at version 1-1 The “1.2” in the 
Subaward Budget Form name refers to the version of the attachment page where users extract a blank budget 
file. You can confirm the version number of submission budget by looking at the budget form name and 
version in the Grants.gov window > Forms tab. 

Figure 1: Grants.gov > Forms window after selecting to "Include" two of the four Optional forms; RR Budget and RR Subaward Budget 

 

Include the Subaward Budget Form in your Coeus submission 

1. Select the Subaward form in the Grants.gov Submission window: 

a. From the PROPOSAL DETAILS screen select Action > Grants.gov. The GRANTS GOV SUBMISSION DETAILS 
window opens. 

b. Open the FORMS tab and select to “Include” the “Subaward Budget.” 
c. Click the Save button to add this optional form to be included with this submission. (Once saved, the form 

will be moved from the bottom of the list to in alphabetic order by the “Include” list and be included in the 
“Selected out of Optional” count at the bottom of the window. 

d. Close the GRANTS GOV SUBMISSION DETAILS window. 
2. Locate the opportunity at Grants.gov.  

3. Extract the Subaward form and save the file. 

http://www.grants.gov/
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Figure 2: Adobe Form Package after selecting the R&R Subaward Budget Attachment Form and "moved" for Submission 

 

 Figure 3: R&R Subaward Budget Attachment form: Click to extract the RR Budget –automatically the File Name field is prepared with the 
name “RR_Budget_A-V.1.pdf” – you can alter this name prior to saving (just don’t delete the “.pdf” file extension). 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. The extracted budget file necessary, marked as “Subaward/Consortium” for your subawardee, must be manually 

completed following all the same sponsor rules and requirements as the primary applicant budget. Please reference 
your sponsor’s submission guidelines for specific details. Once the form is completed, the file can be uploaded in the 
Coeus Premium Budget. See next section. 
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Uploading and Translating Subaward Files 

New in 4.5, a user-friendly process that reads the uploaded Adobe subaward form and inserts system-
generated line items for subaward funding values for each project period into the proposal budget.  Users may 

utilize the new Subaward Details window to manually type in the direct, indirect costs, and cost sharing for the Sub 
Award for each period OR upload a completed SubAward Budget Adobe form. Uploaded form data will automatically 
sync budget expenses to the detail window. For either manual or sync'd sub award details, the system will parse the 
data into the appropriate line items in each budget period, including determining first $25K, F&A exempt of F&A, etc. 

 

New Requirement: Generate All Periods BEFORE uploading the Sub Award file! 

The proposal budget must be generated in order for the Sub Award Detail window to know how many budget 
periods to supply. 

Do this for every detailed subaward budget required for your proposal:  

1. Complete your detailed budget line item entries and generate all budget periods. (see Generate All Periods) 

2. From the MODIFY BUDGET FOR PROPOSAL screen select Edit > Sub Award. The SUB AWARD BUDGET window 
opens. 

 

3. Click Add to generate a line to enter the Organization Name (unique name, no spaces or special 
characters) 

 

4. Click Upload; locate a completed Adobe Subaward form. 

 
 

BEFORE YOU UPLOAD!  Be certain that each subaward budget justification has a unique name with no 
spaces or special characters– these are the files uploaded in the PDF subaward form. Note: If everyone 

User manually enters Org. name here – just numbers, 
letters, underscores (_) and hyphens (-) to avoid 
errors later. 

Then click Upload 
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uses the same “budget_justification.pdf” name, your submission will error at Grants.gov! 

 

5.  Click Translate to convert the file to XML, the transmission format for s2s submission. (Note: Save and 
Translate will be performed automatically upon closing this window.) 

The Adobe file will be translated to XML for submission with your Coeus application. Note the Form Name, 
Status and Attachments fields have information about the translated file. 

a. Form Name is the budget form style  (e.g. RR Budget, Fed-Non-Fed, PHS Training) 

b. Attachments is the Coeus ID for this upload,  

c. PDF File is the file name of the uploaded subaward budget PDF file.  

d. Status indicates if the file was successfully translated or if there were errors.  

i. Errors indicate that your PDF file may have become corrupted.  

ii. The status must state that XML generated successfully to submit properly via Grants.gov.  

iii. Refer to the instructions (ahead) to replace the subaward file for this Organization line. 

6. Sub Award Details button: 

 With an Organization highlighted, click the Sub Award Details button to open the SUB AWARD DETAIL 

ENTRY window. 

o If an Adobe subaward budget form has been uploaded and translated, click the Sync XML 

button to have the system extract the details from the budget file. 

NOTE: the Start/End dates of the subaward file must be compatible with the prime budget to Sync  

o If there is no subaward file upload, manually enter the values. 

o Cost Sharing column is user entered – there are no values in the uploaded subaward budget to 

sync. Costsharing referenced here is for internal reference and will not populate on forms. 
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7. Click OK to close the SUB AWARD BUDGET window. The system will automatically populate the detailed 
budget with the line items for the subaward, parsing the first $25K subject to F&A in the appropriate 
budget periods. 

 

 
 

The Cost Sharing amounts must be typed in. This is for reference only and will not 
appear on budget forms. 

 All Sub Award cost sharing can be viewed via the Cost Sharing Distribution window.  
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8. Repeat the upload steps if there are more Subawards to transmit with your submission. 

9. Options available in the SUB AWARD BUDGET window: 
a. Sub Award Details: opens the details window for review or manual entry 
b. Upload again to replace the file for the selected Organization 
c. View Form to view the Adobe Subaward Budget form. 
d. View XML to view the translated file 
e. Add a Comment to make a note about this subaward 
f. Uncheck/Check Details to collapse/view the information about the uploaded and translated file. 

 

Using the Subaward Comment box  

 Use the Comments box to insert notes about the uploaded files.  

 Deselect the Details check box to minimize the translation details pane in the SUB AWARD BUDGET window. 

Replacing an Uploaded Subaward File 

1. From MODIFY BUDGET FOR PROPOSAL select Edit > Sub Award. The SUB AWARD BUDGET window opens. 

2. Select the line for the subawardee whose Adobe budget file you are going to replace. 

3. Click Upload. A file browser window opens. 

4. Find the Adobe budget file, select it, and click Open. The file browser closes and focus returns to the SUB 

AWARD BUDGET window. The replaced file’s XML status is now Out of Sync, indicated by the red X in that 
column. 

This Attachment indicates that the Subaward Budget Justification file is present. 

And these timestamps verify when the 

Subaward was updated, and by whom. 

When this box is checked the Details displayed below will change and 
display the information for the highlighted Subaward. The Comments box 
also displays uniquely for each Subaward line created. 

This green check indicates the successful translation 

of the uploaded subaward file. 
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5. Click Translate. The Adobe file is translated to XML. The XML column will display the green check to 
indicate it is in sync; the last updated time stamps will change to indicate the transaction time and the name 
of the user that generated this XML successfully.  

 

Viewing the uploaded Subaward Form from Coeus 

 Click View Form. The file displays in new browser window.  

Once translated, you can view the .XML file in a browser window. 

 Click View XML. The file displays in a browser window. 

 

You cannot modify the Subaward files already uploaded to Coeus from the View Form preview window.  
As with all uploaded files in Coeus, the document is presented in a separate browser window as a PDF file. 
While this subaward document may appear to be a fully functioning PDF fill-able form, any changes you 
make will NOT be saved to your file already in Coeus!   To make updates to the Subaward budget file or 
its Justification, return to the original Adobe Subaward file to make and save changes, and then re-
upload that file to Coeus. 
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Special NIH Subcontract Instructions 

Select the correct cost elements for subaward F&A expenses to enable the Coeus modular budget sync feature to 
work effectively for NIH modular budget submissions. Isolating the subaward indirect expense entries by selecting 
the subawardee's F&A types in your budget gives Coeus the data needed to sync to the NIH modular budget screen 
and submission forms. The four direct cost types are listed here, and two examples follow. 

 

Code Description Cost Type 

532201 Subawards Direct – Subject to F&A (first $25,000) Direct 

532202 Subawards Direct – Not Subject to F&A Direct 

SUBFAGT Subawards F&A – no F&A Indirect 

SUBFALT Subawards F&A – Subject to F&A Indirect 

 

Example 1 

The subaward is $75,000 annual direct costs plus 65% F&A, or $48,750, for a total of $123,750. 

This is the common situation in which the first period costs of the subcontract exceed $25,000. Three line items are 
needed in the first period, and two in the following periods. 

Period 1: 

 
Period 2: 

 
Period 3: 

  

 

Example 2 

The subaward is $12,000 annual direct costs plus 65% F&A, or $7,800, for a total of $19,800. 

In this example the subaward total is less than $25,000. All costs incur Institute F&A. This is an uncommon situation 
in which two line items are needed in the first period and three in the second.  

Ex. 2: Subaward $12,000 annual direct costs + 65% F&A of $7,800 = $19,800 total.  

Period 1: 

 
Period 2: 
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Budget Categories 

A subset of the available cost elements (GLs) is used for proposal submission. As a result, many of the GLs you are 
accustomed to seeing in UC Flex are unavailable. Coeus groups the GLs into budget categories to support printing 
of sponsor forms. These categories are dependent on the individual sponsor's needs. Each available cost element 
has been assigned to a budget category based on UC use and sponsor definition. You can reset the budget 
category when needed to support unique budget submission requirements. Please see Appendix B: Cost Elements 
Used in Proposal Development at UC, page 132 

Viewing and Changing a Line Item Budget Category 

1. Select the line item. When selected the line item is highlighted. 

2. Select Items > Edit Details… or double-click the line item. The BUDGET – LINE ITEM DETAIL window opens. 

 

3. To change the category, click the Category drop-down list and make a selection. 

Note: You cannot change a budget category if the line item has person details entered. To make that 
change, remove the person details, and then change the budget category, and re-enter the 
person details. 

Viewing All Period Budget Categories 

First Method 

1. Select the tab for the budget period you want to view. 

2. Select View > Customize. The CUSTOMIZE VIEW window opens. 
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3. Select the Grouped By Category option button (circled above). Click OK. 

4. The view in the period tab changes to look similar to this.  

 

Line items are grouped by the category to which they will print on the budget forms. You cannot modify line items in 
this view. (To modify line items, return to the default view. See Returning to the Default View, page 72.) 

Second Method 

1. Select the tab for the budget period you want to view. 

2. Select View > Customize. The CUSTOMIZE VIEW window opens. 

 

3. Select the Category checkbox (circled above). Uncheck any unneeded columns (optional). Click OK. 

4. The view in the period tab looks similar to this. 



  Creating the Budget 

Sponsored Research Services Page - 75 Document date:  April 11, 2016 

 

Each line item displays the name of the category to which it will print on the budget forms. 

Note: You might need to scroll to the right to see all columns. 

Returning to the Default View 

1. Select the tab for the budget period you want to return to the default view. 

2. Select View > Customize. The CUSTOMIZE VIEW window opens. 

 

3. Select the Default option button (circled above), and click OK. 

Generating the Remaining Budget Periods 

You create the remaining budget periods from the Period 1 budget. This can be done only once, but you can make 
changes to individual line items and apply those changes to later periods. 

1. Check that all budget items that will be needed in future periods are in the Period 1 budget. 

2. Click the Generate All Periods icon  or select Budget Periods > Generate All Periods. A tab is 
created in the MODIFY BUDGET FOR PROPOSAL screen for each period generated. Each tab displays the same 
line items as PERIOD 1, but with costs inflated by the rate specified. The TOTAL tab displays totals for the 
project. 

3. Click the Save icon  or select File > Save. If you have set cost limits and any are exceeded, warnings 
indicate which periods exceed the limit. Click OK and make any necessary adjustments, as explained in the 
next section. 
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Making Adjustments 

You can make several adjustments to the budget, as explained in the following sections. 

Deleting a Personnel Line Item 

Use this procedure to delete a line item that has person details. 

1. Open the tab for the budget period from which you want to delete the line item. 

2. Select the line item. When selected, it is highlighted in yellow. 

3. Click the Personnel Budget for Line Item icon  or select Items > Personnel Budget…. The 
PERSONNEL BUDGET DETAILS window opens. 

4. Click Delete to remove the highlighted line. A verification message displays: “Do you want to delete this 
row?” Click Yes. Repeat this step to remove each line in the PERSONNEL BUDGET DETAILS window. 

5. When all lines have been deleted, click OK. The PERSONNEL BUDGET DETAILS window closes, and focus 
returns to the period tab. 

6. Click the Delete Line Item icon  or select Items > Delete Line Item….  

Note: You cannot use the Delete key to delete a line item. You must use the Delete Line Item icon or 

the menu selection. 

7. A confirmation message displays. Click Yes to delete or No to keep the line. 

8. Click the Save icon  or select File > Save. 

Deleting a Non-Personnel Line Item 

1. Open the tab for the budget period you want to delete the line item from. 

2. Select the line item. When selected, it is highlighted in yellow. 

3. Click the Delete Line Item icon  or select Items > Delete Line Item….  

Note: You cannot use the Delete key to delete a line item. You must use the Delete Line Item icon 

or the menu selection. 

4. A confirmation message displays. Click Yes to delete or No to keep the line. 

5. Click the Save icon  or select File > Save. 

Adding a Line Item to One or More Periods 

1. Open the tab for the budget period to which you want to add the line item. If you are adding the line item to 
more than one period, open the tab for the first period to which the line item will be added. 

2. Follow the instructions in Adding Personnel Line Items (page 54), Adding Non-Personnel Line Items (page 
63), or Adding Subaward Line Items (page 64), depending on the type of line item you are adding. 

3. To apply the line item to later periods, click to select it and select Items > Apply to Later Periods. 

4. Click the Save icon  or select File > Save. 

Changing a Line Item and Applying It to Later Periods 

1. Open the tab for the budget period in which you want to change the line. If the line item applies to more than 
one period, open the tab for the first of those periods. 

2. Click to select the line item to change. The line is highlighted in yellow when selected. 

3. Do one of the following, depending on the type of line item you are changing: 

4. For a personnel line item, click the Personnel Budget for Line Item icon  or select Items > Personnel 
Budget…. Make the change in the PERSONNEL BUDGET DETAILS window and click OK. 

5. For a non-personnel line item, double-click the line and make changes in the BUDGET – LINE ITEM DETAIL 
window. Click OK. 
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6. To add the line item to later periods, click to select it and select Items > Apply to Later Periods. 

7. Click the Save icon  or select File > Save. 

Syncing Line Items to a Cost Limit 

This calculation tool enables the user to adjust a non-personnel line item to meet a total cost limit. Coeus calculates 
the required overhead, adds (or subtracts) the direct cost to the selected line item, and calculates the indirect cost. If 
the amount of a line item is reduced, Coeus displays a confirmation message. 

1. Open the tab for the period you want to work in. 

2. Enter the limit for the period in either the Period Cost Limit field or Direct Cost Limit (circled below). 

  

3. Click to select a non-personnel line item to adjust. 

Note: Consider performing this action incrementally, selecting a different line item for each calculation to 
distribute the increase or decrease. A personnel line item cannot be synced to the period cost limit. 

4. Select  

a. Items > Sync to Period Cost Limit or 

b. Items > Sync to Direct Cost Limit 

o If the budget is being decreased, this message displays. 

 

o Click Yes. The amount in the Cost field of the selected line item is decreased. 

o If the budget is being increased, the amount in the Cost field of the selected line item is increased. 

5. Repeat steps 1 through 4 for all periods in the budget. 

6. Click the Save icon  or select File > Save. 
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Cost Sharing 

Cost sharing manages the funds in excess of the sponsor's support, to be provided by another source, for the 
specific proposal. 

Entering Cost Sharing by PI or Project Person 

1. Click on the personnel line item to cost share. 

2. Click the Personnel Budget for Line Item icon  or select Items > Personnel Budget…. The 
PERSONNEL BUDGET DETAILS window opens. 

3. Enter a percentage in the % Effort field that is greater than the percentage in the % Charged field. 

Example: A Professor/PI with a nine-month base salary of $90,000 ($10,000 per month) added to the 
budget for one summer month (7/1 – 7/31) at 100% effort and 50% charge generates $5,000 + EB + 
F&A in cost sharing. 

4. Click OK. The PERSONNEL BUDGET DETAILS window closes. 

5. Click the Save icon  or select File > Save. 

Entering Cost Sharing Manually 

1. Double-click a non-personnel line item. The BUDGET – LINE ITEM DETAIL window opens. 

2. Enter the dollar value in the Cost Sharing field. The total cost sharing expense is added to the Period total, 
including any indirect expenses. 

 

3. Click OK. The BUDGET – LINE ITEM DETAIL window closes. 

4. Click the Save icon  or select File > Save. 

Entering Cost Sharing for Sub Awards 

From the proposal’s budget, use the menu path Edit>Subaward to open the Sub Award Budget window.  

 Select the Organization to maintain 

 click the Sub Award Details button to open the SUB AWARD DETAIL ENTRY window 

 Cost Sharing column is meant to be user entered – there are no values in the uploaded form to sync. 

 Proceed to Cost Sharing Distribution 

For additional Sub Award Details instructions, see Uploading and Translating Subaward Files   
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Distributing Cost Sharing Expense 

1. Select Edit > Cost Sharing Distribution…. The MODIFY PROPOSAL COST SHARING window opens.  

 

2. Enter a percentage of the cost share expense in the Percentage column or the dollar value in the Amount 
column for each fiscal year with a cost sharing expense.  

3. Edit the Project Year to align with the budget period, if needed. 

4. Enter an account number or source code in the Source Account field for each fiscal year that has a cost 
sharing expense. For waived F&A use code VP-R. 

5. To split an amount among sources, click Add to add one or more lines to the Cost Sharing Distribution List. 
Make entries in the added lines as in the steps above. 

6. Click Delete to remove any lines that do not show distribution.  

7. Click Subaward to open the maintenance 
window. 
 

a. Click on each Organization to view the 
amounts maintained in the Sub Award 
Details. (This is a view-only window. 
Edits must be made in the Sub Award 
Details window.)  

b. Use this feature to view totals and 
determine if you wish to attribute lines 
in the prime budget’s distribution list to 
one of these sources. 

 

8. Click OK. The MODIFY PROPOSAL COST 

SHARING window closes. 

9. Click the Save icon  or select File > 
Save. 
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Printing a Budget Summary Report 

The budget summary reports can be viewed online or printed. They show all budget periods for the proposal. See 
Appendix: Budget Summary Report Samples, page 138, for examples of these reports. 

1. From the MODIFY BUDGET FOR PROPOSAL screen click the Calculate icon  or select Budget Periods > 
Calculate All Periods.  

2. Select File > Budget Summary….  

a. If you have made changes to the budget but have not saved them, this message displays. 

 

b. Click Yes.  

3. The PRINT: PROPOSAL BUDGET REPORTS window opens. 

 

4. Click a Report Name to select a report to be printed 

5. Click the check box in the Print Budget Comments column to include those on the report. 

6. Click Print. A PDF file of the report opens in a new browser window. 

7. Click the PDF Save icon in the browser to save a copy of the report. 

 

 

 



  Creating the Budget 

Sponsored Research Services Page - 81 Document date:  April 11, 2016 

Modifying an Existing Budget 

You can make changes to an existing budget version or create a new version to try different scenarios. You can 
have any number of versions, but only the one marked Final and Complete will be included in the final proposal. 

Modifying a Budget Version 

1. Open the SELECT BUDGET window (see Opening a Budget, page 47). 

 

2. Click to select the version to modify. The icon on the left points to the selected version.  

3. Click Modify. The MODIFY BUDGET FOR PROPOSAL screen for the selected version opens. 
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4. Make your changes. Refer to preceding sections of this chapter for instructions. 

5. Click the Save icon  or select File > Save. 

6. You may need to make additional edits if any warnings appear regarding Appointment Types, Period Types, 
or Cost Elements. A warning will appear if any of these have been made inactive since the budget was last 
modified. You will be required to remove inactive elements or select a valid alternative. 

Creating a New Version 

Coeus provides two options for creating a new version of the budget. Instructions for both options are given here. 

Copying an Existing Version 

Before you copy a budget version, be aware of the changes you want to make. If you will make a minor change that 
occurs in one or two line items, copy all periods. If you will make extensive changes to staff, effort, and line items, 
copy only Period 1 and generate the remaining periods. 

1. Open the SELECT BUDGET window (see Opening a Budget, page 47). 

 

2. Click to select the version to copy. The icon on the left points to the selected version. 

3. Click Copy. The COPY BUDGET window opens. 
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4. Select one of the options buttons, depending on the type of changes you will make. Click OK. 

 

Review any warnings regarding Appointment Types, Period Types, or Cost Elements.  

A warning will appear if any of these have been made inactive but are present in the selected budget. You 
will be required to remove inactive elements or select a valid alternative. 

 

This warning will occur if a budget person has an Appointment or Period Type that has been made inactive. 
You may continue with the selected budget, or click ‘No’ and opt to create a new budget. 

 

 

 

5. The MODIFY BUDGET FOR PROPOSAL screen for the new version opens (see page 82). 

6. Create the new budget version. Refer to preceding sections of this chapter for instructions. 

Creating a Version Without Copying 

1. Open the SELECT BUDGET window (see Opening a Budget, page 47). 

 

2. Click New. The CREATE BUDGET FOR PROPOSAL screen (see page 49) opens, displaying the new version 
number. 

3. Create the new budget version. Refer to preceding sections of this chapter for instructions. 
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Finalizing the Budget 

One version of the budget must be marked Final and Complete before the proposal is submitted for approval. This 
is the only version that will be submitted to the sponsor. You can finalize the version on the SELECT BUDGET window 
list or on the version’s SUMMARY tab. 

Perform Budget Validations:  

Business Rule Validations for Proposal Budgets. Coeus provides budget-specific validation rules. Users can 
manually perform the validations prior to finalizing their budgets but budget validation rules will automatically be run 
when a budget is marked Complete. If the budget fails the validation rule, the budget cannot be marked Complete. 
The user will be presented with an error notice and be advised to return to the budget and fix the error condition.  

 

The proposal must have a budget, and the budget must be marked Final in order to perform the Budget 
Business Rule Validations! 

To perform budget validations prior to marking the budget complete, from the Budget module, use menu path 
Action > Budget Validations 

 

Budget Validation Errors: 

 If a proposal budget fails a validation rule, a red error notice is presented to the user.  

 The Department (unit) where the rule is applied appears in the alert text, as validation rules can be applied at 

any level in the hierarchy. 

 The text from the validation rule’s User Message should be specific as the budget cannot be marked Complete 

until the budget can pass the validation.  

 If more than one budget validation rule failed, all user messages will be presented with a red Error heading. 

Budget Validation Warnings: 

 Validation Warnings are presented under a blue validation notice. 

 The Department (unit) where the rule is applied appears, as validation rules can be applied at any level in the 

hierarchy. 

 Warning messages do not keep a budget from being marked Complete.  

 If more than one budget validation warning was triggered, all user messages will be presented with a blue 

Warning heading. 

On the Select Budget Window 

1. Open the SELECT BUDGET window (see Opening a Budget, page 47). 
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2. Select the Final checkbox (circled above) for the version. This message displays: “You are modifying the 
final version status. Are you sure?” 

3. Click Yes. 

4. In the Budget Status field (circled below) select Complete from the drop-down list. 

 

5. Click OK. 

6. Click the Save icon  or select File > Save. 
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On the Budget Summary Tab 

1. Open the SUMMARY tab of the selected version. 

 

2. Select the Final checkbox (circled above). This message displays: “You are designating a new final version. 
Are you sure?” 

3. Click Yes. 

4. In the Budget Status field (circled below) select Complete from the drop-down list. 

5. Confirm if Cost Sharing expense should be transmitted on the Grants.gov forms; if yes, keep the Submit 
Cost Sharing box checked, or uncheck the box to keep this information from appearing on those forms. 

6. Check the Modular Budget box if the NIH PHS398 Modular Budget form is selected. (See section on 
creating a modular budget). 

 

7. Click the Save icon  or select File > Save. 
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Creating a Modular Budget 

NIH is the only sponsor that requires modular budgets. See the sponsor opportunity for specific requirements. If you 
need to submit a modular NIH budget for your proposal, it is recommended that you follow the preceding instructions 
for creating a detailed budget so that you accurately calculate indirect expenses.  

How to Create a Modular Budget 

1. Create the detailed budget as explained in preceding sections of this chapter. 

2. On the budget SUMMARY tab select the Modular Budget checkbox (circled below). 

 

3. Select Edit > Modular Budget. The MODULAR BUDGET FOR PROPOSAL window opens. 

 

4. Optional (Do this if the modular budget is being created from a detailed budget.) Click Sync. Coeus 
synchronizes the modular budget with the budget you created, suggests the number of $25,000 modules, 
and uploads the calculated indirect costs and rates for each budget period. 

5. If you did not create a detailed budget, enter all required data (see below) for each budget period. 

6. Click OK. The MODULAR BUDGET FOR PROPOSAL window closes, and the modular budget is saved. 
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Note: If you make any changes to the detailed budget after creating the modular budget, you must return to 
the modular budget window and click Sync to refresh the window. 

 You can manually edit all fields in the MODULAR BUDGET FOR PROPOSAL window, but when you click 
Sync, and data you entered is overwritten with data generated by the sync process. 

All fields in the MODULAR BUDGET FOR PROPOSAL window are required. 

o Direct Cost Less Consortium F&A — Direct cost for the period, calculated from the detailed budget and rounded 
up to the nearest $25,000. This value does not include any F&A generated by consortiums (subawards). 

o Consortium F&A — The total F&A entered for any consortium or subawards using the GL or cost element for 
that purpose. 

o Indirect Costs 

- Indirect Cost Type —Type of IDC, such as MTDC or TDC. 

- IDC Rate (%) — Rate of indirect cost applied to the period (or part of the period if a prorated base and 
total). 

- IDC Base — Funds in the budget that generate IDC. 

- Funds Requested — Indirect costs plus applied F&A. 
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Creating the Budget Justification Document  

You can consolidate the notes in the Justification field of the BUDGET – LINE ITEM DETAIL window and use them as 
the basis of the Budget Justification narrative document (see Uploading Narratives, page 90).  

 

 

1. Open a blank document outside of Coeus (such as a Word document) to be used as the Budget Justification 
narrative document. 

2. In the MODIFY BUDGET FOR PROPOSAL screen select Edit > Budget Justification. A blank BUDGET 

JUSTIFICATION window opens. 

3. Click Consolidate. All justification notes are merged in the Budget Justification notepad. 

 

4. Select the text in the window and press Ctrl+C (Mac users press Command+C) to copy it. 

 The Budget Justification notepad entries can be edited in this window, but changes will not be returned 
to the line item detail. 

 Changes or additional line item budget justification entries made to the Budget Details will not appear 
unless the Consolidate button is used.  

 Repeated use of "Consolidate" button adds a new, complete justification list to the notepad. The new list 
will be separated by a row of asterisks (*********). Users may wish to delete the previous consolidated 
list (or cut and paste to an external document) before repeating the use of the Consolidate button. 

5. Paste the text in the budget justification document and use this list as an aide to completing your sponsor’s 
required elements. 

 

TIP: Use this notepad tool to generate a list, and then cut and paste to an external document to format and 

conform to your sponsor and institutional requirements. This tool will not automatically create or generate a 
budget justification narrative attachment. 
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Uploading Narratives 

Overview of the Narrative Creation Process 

The steps in creating a narrative are shown here. 

 

About Narrative Modules 

Narrative modules are Coeus containers for documents that are created outside of Coeus and are required for all 
submissions. You prepare each document according to instructions in the announcement and save it as a PDF (see 
A Note About Document Format, page 96) or other file type as specified by the sponsor. You then upload the 
document to the narrative module in Coeus. 

 

TIP: Link your proposal to the sponsor opportunity using the Action > Grants.gov before you maintain 

narratives. You won’t be able to see and select most of the form-specific narrative types until you 
link to the opportunity.  

Narrative Screen 

The Narrative for Proposal screen displays the narrative modules you create. The second toolbar (see Coeus 
Interface, page 9) at the top of the screen contains icons for working with narrative modules. That toolbar is shown 
here. Icons are shown when they are used in the instructions that follow. 
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Adding a Narrative Module 

1. Prepare the document outside of Coeus. See the sponsor's instructions for information about the content and 
format of the document. 

2. Do one of the following to open the NARRATIVE FOR PROPOSAL screen: 

a. Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select Edit > Narrative. 

b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative icon  or 
select Edit > Narrative…. 

 

3. Click the Add Module icon  or select Edit > Add. The ADD MODULE window opens. 
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4. Supply the details for the narrative module: 

a. Select the Narrative Type from the drop-down list.  

If a Grants.gov opportunity has not been selected, only a brief list of default narrative types is available.  
A base, or default, list of types will always be presented. 

For proposals linked to Grants.gov opportunities, the narrative types available in the drop-down list directly 
relate to the needs of the s2s forms utilized by the Grants.gov opportunity selected. See the sponsor's 
instructions for the content and format anticipated for these narrative files.   

b. Most narrative types can be used only once. If you select a Narrative Type that can be used only once and that 
has already been used, a message similar to this displays: 

 

c. The Module Title field is required if the Narrative Type is one that can be used more than once (examples 
include: “other” “other attachment” and several PHS-specific “appendix” types, among others). When the 
narrative is one of these multiple types, the entry in the Module Title field is used as the file name. (See the 
funding opportunity or the sponsor requirements for file naming conventions.) Enter a unique title, and do not 
use any spaces or special characters. See What “No Special Characters” Means, page 142. 
For a single-use Narrative Type this field is for your reference and is optional. 

d. The Contact Name, Phone Number, Email Address, and Comments fields are optional. 

e. You can control which users are allowed to modify or read the narrative file. Specify each user's access rights 
in the pane on the right of the screen. As proposal aggregator you have Modify rights, which you should not 
change. The rights are:  

Right Meaning 

Read User can read the document and details but cannot update either. 

Modify User can read the document and details, upload a new file to this module, and 
update the details. 

None User cannot open the file or details. 

f. You can either upload the file now, or click OK to return to the NARRATIVE FOR PROPOSAL window and upload 
the file to this narrative placeholder at a later time. The status of the narrative will default to Incomplete if you 
do not upload a file. 

 

g. Be sure to upload the proposal abstract. 
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Uploading a Narrative from the Add Module window 

In the ADD MODULE window. 

1. Use the Upload 
button. A file browser 
window opens.  

2. Locate your file and 
select Open. The focus 
returns to the ADD 

MODULE window. 

a. Use the View button 
to preview the file 
and confirm it is the 
correct one in the 
proper file format. 

b. Change the status to 
complete using the 
drop-down option in 
the Status field, if 
appropriate. 

c. Leave the Status 
field at Incomplete if 
the file is still in draft 
mode. 

d. Change the status to 
Complete if the file 
is ready to be approved and submitted to the sponsor. Incomplete narratives can route for internal approval, 
but must be Complete to support final approval actions. Incomplete status cannot achieve “submitted” status. 

3. Click OK. The ADD MODULE window closes, and the NARRATIVE FOR PROPOSAL window regains focus. (see 
Module #1 in the graphic below). 

a. An attachment icon will be displayed beside the module identifying the upload. 

b. At the lower portion of the window, user timestamps and the file name will be displayed for the highlighted 
entry.  
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Uploading a Narrative Module from the Narrative for Proposal window 

1. In the NARRATIVE FOR PROPOSAL window highlight the Narrative Type line for the narrative you will update. 

2. Select the Upload Attachment icon  or select Edit > Upload Attachment. A file browser window 
opens. 

3. Select the file to upload and click Open. The focus will return to the Narrative window and the Upload 
Attachment icon will be displayed beside the module. 

4. The default status will be set to Incomplete. Change the status to Complete to ensure the proposal 
completes the review and approval cycle, and will successfully submit to the sponsor. See the section on 
Modifying Narratives to change the status to complete. 

5. Repeat the upload steps for any narrative types established as placeholders. 

Modifying a Narrative Module 

The modifications that can be made to narrative modules depend on the proposal status, as explained in the 
following table. 

Proposal Status Allowed Narrative Module Modifications 

In Progress Existing modules and module details can be updated, new narrative modules can 
be added, modules can be deleted, and narrative type can be changed. 

Approval in Progress Only existing modules and module details can be updated. When a module is 
updated, the approvers are notified so they can review the modified module. New 
narrative modules cannot be added, and existing modules cannot be deleted. 

Recalled Existing modules and module details can be updated, new narrative modules can 
be added, modules can be deleted, and narrative type can be changed. 

Rejected Existing modules and module details can be updated, new narrative modules can 
be added, modules can be deleted, and narrative type can be changed. 

Submitted Modifications are not allowed because the proposal is now an Institute record. 

 

Updating a Narrative File 

Use this procedure to refresh an already uploaded narrative file with a file of the same type 

1. Do one of the following to open the NARRATIVE FOR PROPOSAL screen: 

a. Search for the proposal. Highlight it in the PROPOSAL DEVELOPMENT LIST screen and select Edit > 
Narrative. 

b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative icon  
or select Edit > Narrative…. 

2. Highlight the Narrative Type line to refresh and do the following: 

a. Click the Modify Module icon  or select Edit > Modify. The EDIT MODULE window opens. 

b. Select the file to upload and click Open. The file uploads and replaces the existing one. 

i. Use the Upload button to open a file browser window. 

ii. Select the file to upload and click Open. The file uploads and replaces the existing one. 

3. Check that the uploaded attachment is the correct file and format. 

a. From the NARRATIVE FOR PROPOSAL window, click on the Attachment icon.  
If you have the appropriate software on your computer, the file will open in a new browser window. 
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b. From the EDIT MODULE window, click the View button. If you have the appropriate software on your 
computer, the file will open in a new browser window. 

4. If the incorrect file was uploaded, locate the correct one and repeat either Modify procedure. 

5. Coeus automatically saves the narrative file to the Coeus Application Server. 

6. Confirm that the Narrative Status is set to Complete. 

7. The data at the lower portion of the window will be updated to reflect the modification date, time, and user. 

8. If the proposal's status is Approval in Progress, an email message is sent to all approvers alerting them that 
the file in the module has been updated. 

 

Updating Narrative Module Details 

This procedure makes changes to the details without changing the uploaded file. 

1. Do one of the following to open the NARRATIVE FOR PROPOSAL screen: 

a. Search for the proposal. Highlight it in the PROPOSAL DEVELOPMENT LIST screen and select Edit > 
Narrative. 

b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative 

icon  or select Edit > Narrative…. 

2. Select the module to modify by clicking to highlight it in the list. 

3. Click the Modify Module icon  or select Edit > Modify. The EDIT MODULE window opens. 

4. Make changes in the available detail fields (Status, Module Title, Comments, etc.) and click OK. 

5. Click the Save icon  or select File > Save. 
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Deleting a Narrative Module 

Deleting a narrative module removes the file from the proposal and deletes all detail information. Do not use this 
procedure if you want to replace an uploaded file; to do that, see Updating a Narrative File, page 94. 

1. Do one of the following to open the NARRATIVE FOR PROPOSAL screen: 

a. Search for the proposal. Highlight it in the PROPOSAL DEVELOPMENT LIST screen and select Edit > 
Narrative. 

b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative 

icon  or select Edit > Narrative…. 

2. Select the module to delete by clicking to highlight it in the list. 

3. Click the Delete Module icon  or select Edit > Delete Module. 

4. Click the Save icon  or select File > Save. 

Modify or Re-Order Narrative Module Order 

You can organize the modules in the list for your convenience.  

To change the order of modules in the NARRATIVE FOR PROPOSAL window, select (highlight) a module and 

1. Click either the Move Module Up  or Move Module Down icon , 

2. Or select Edit > Move Up or Edit > Move Down.  

3. Click the Save icon  or select File > Save. 

Notes on Copied Grants.gov Proposals & Narratives 

When the Copy Proposal option includes the Narratives, Coeus will copy all the narrative types and uploaded files. 
These copied narrative types will only be valid for re-use as a system-to-system (s2s) submission if the copied 
proposal links to the same or similar Grants.gov opportunity. If the user navigates to the Narratives module, all of the 
copied narrative types – even Grants.gov opportunity specific - can be viewed and maintained prior to linking the 
newly copied proposal to a valid Grants.gov opportunity. 

For example: NIH modified their research plan narrative requirements for submissions after January 25, 2010. 
Therefore, a copy of an NIH R01-style proposal submitted prior January 25, will contain all the narrative types used 
in the previous submission – several of these types have been retired and replaced by a single narrative. When the 
valid Grants.gov opportunity is linked, the user should review the current sponsor requirements and add the required 
narrative type for the new submission. While the extra (copied) narrative types & files won’t be transmitted to the 
sponsor, it is advised that the user delete the narratives that are no longer relevant to avoid confusing the internal 
reviewers.  

Note on Document Format 

Refer to instructions from the sponsor, such as the application or submission policy guide and the specific 
opportunity instructions, to determine the file format for narrative documents. 

If you have a choice between Word and PDF, or if no format is specified, conversion to PDF format is 
recommended. Many sponsors have strict page count limits for narrative modules. Due to several variables, the 
same Word file can have a different number of pages on another computer, due to local margin and format settings. 
In contrast, a PDF file will always look the way it does when you create it. That means you have complete control 
over the format the sponsor will see, including margin width and page count, when you upload a narrative in PDF 
format. 
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Linking Proposals in a Hierarchy 

 

Overview of the Hierarchy Creation Process 

A proposal hierarchy combines multiple budgets to submit as one. A hierarchy consists of two levels: one parent 
proposal and one or more child proposals. The parent is created from a child proposal, and then other child 
proposals are linked to the hierarchy. The resulting group is submitted as a single proposal. 

Before you create the parent proposal, decide which child proposal you will use to create it. Often hierarchies are 
created with proposals from different units. When that is the case, the parent proposal should be created from the 
child proposal for the lead unit of the project. 

 

Creating a Hierarchy 

Creating the Parent Proposal 

1. Click the Maintain Proposal Development icon  or select Maintain > Proposal Development…. The 
DEVELOPMENT PROPOSAL LIST screen opens with the SELECT DEVELOPMENT PROPOSAL window over it. 

2. Enter search criteria (see Searching for a Proposal, page 132) for the child proposal to use for creating the 
parent and click Find. 

3. Select the proposal from the results and click the Modify Selected Proposal icon  or select Edit > 
Modify Proposal…. 

4. Select Edit > Create Hierarchy. If the proposal you are using to create the parent does not have a budget 
version marked Final, this message displays. 



  Linking Proposals in a Hierarchy 

Sponsored Research Services Page - 98 Document date:  April 11, 2016 

 

Click OK to continue: the highest number Budget Version will be used; or click Cancel to discontinue 
hierarchy creation and return to mark a budget Final. 

5. Coeus creates the parent proposal and displays this message. 

 

6. Make a note of the parent proposal number. 

7. Click the Close icon  or select File > Close. 

The proposal you just created is the new parent proposal, and the one you just closed is the first child proposal. 
Open the first child proposal again and you will see these changes: 

 The PROPOSAL DETAILS screen has a new tab, PROPOSAL HIERARCHY. 

 On the PROPOSAL tab of the PROPOSAL DETAILS screen, the icon in the Proposal Hierarchy space in the 

upper right corner has changed from  to , indicating this proposal is a child in a hierarchy. 

 

 The second toolbar has a new icon, Sync to Parent , and the corresponding menu item Edit > Sync to 
Parent has been added. 

 

Open the new parent proposal and you will see these features:  

 The PROPOSAL HIERARCHY tab is part of both the PROPOSAL DETAILS screen and the BUDGET screen. 

 The Proposal Hierarchy space on the PROPOSAL tab has the icon , indicating this proposal is the parent in 
a hierarchy. 

 The second toolbar has the Sync All icon , and there is a corresponding menu item, Edit > Sync All. 

 

At this point you have a hierarchy with the parent proposal and one child proposal. Now you can link other child 
proposals. 

A note about CoeusLite and Hierarchy: 

Proposals can be created in CoeusLite or Premium, but hierarchies can only be created and maintained in Premium. 
Once linked to a hierarchy, proposals can only be modified in Premium. Unlink the child proposals to allow Lite 
users access to modify, and then recreate the link and to the hierarchy. 
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Linking Child Proposals 

Note: The parent proposal can accommodate a child proposal's end date if it is later than the parent 
proposal's end date. The end date for the parent proposal is extended in this case. However, a 
child proposal cannot have a start date that is earlier than the parent proposal's start date. In this 

case, a new hierarchy should be constructed from proposal with the earliest required start date. 

A child proposal can be linked to the hierarchy either from the child itself or from the parent. Neither method is 
preferred over the other.  

The Budget Status of the parent budget must be set to Incomplete, the default status, to enable linking a child 
proposal to a hierarchy. 

Linking from the Child 

1. Open the proposal you want to link to the hierarchy. 

2. Select Edit > Link to Hierarchy. If the child proposal does not have a budget version marked Final, the 
message shown on page 98 displays. Click OK to continue or Cancel to discontinue linking. 

3. The SELECT PROPOSAL HIERARCHY CHILD TYPE window opens. 

 

4. Select Sub Budget or Sub Project from the drop-down list (see Which to Select, Sub Budget or Sub 
Project?, page 100). Click OK. The DEVELOPMENT PROPOSAL SEARCH window opens. 

5. Enter the parent proposal number and click Find.  

6. The DEVELOPMENT PROPOSAL SEARCH RESULT tab displays the result of your search. Select the parent 
proposal and click OK.  

7. The child proposal is linked to the hierarchy. This message displays; click OK. 
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Linking from the Parent 

1. Open the parent proposal. 

2. Select Edit > Link Child Proposal. The SELECT PROPOSAL HIERARCHY CHILD TYPE window opens (see 
above). Select Sub Budget or Sub Project and click OK. 

3. The DEVELOPMENT PROPOSAL SEARCH window opens. Enter the number of the proposal you want to link to 
the hierarchy and click Find. 

4. The DEVELOPMENT PROPOSAL SEARCH RESULT tab displays the result of your search. Select the proposal you 
want to link to the hierarchy and click OK. 

5. If the child proposal does not have a budget version marked Final, the message shown on page 98 
displays. Click OK to continue. (Click Cancel to discontinue linking.) 

6. The child proposal is linked to the hierarchy. This message displays. 

 

7. Click OK. 

8. If you have more child proposals to link, go back to step 2. 

Which to Select, Sub Budget or Sub Project? 

Note: Typically only one of these types, Sub Budget or Sub Project, is selected for all child proposals in 
a hierarchy. Refer to the sponsor instructions for the type to use. 

 

Select Sub Budget to combine two or more separate proposals to submit as a single proposal. The sponsor receives 
one combined proposal. Budget data is copied as-is from the child to the parent. That is, all line items and calculated 
amounts are copied from the child's budget to the parent's budget. 

 

Select Sub Project to include a subproject in a proposal. The sponsor receives a master proposal with attached 
subprojects. Details from the child budget are consolidated in the parent budget. Each period of the parent budget 
contains two line items for each child, one for all direct costs and the other for all indirect costs. 
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Proposal Hierarchy Tab 

 

The PROPOSAL HIERARCHY tab consists of two panes. The left pane contains a tree that graphically shows all 
proposals in the hierarchy, and the right pane contains information about the selected proposal. This tab is the same 
in all proposals in the hierarchy. 

Click Show Legend at the bottom of the PROPOSAL HIERARCHY tab to see the icons used in the tree.  

Click Hide (shown above) to collapse the legend. 

In the tree click  (expand) icon next to a child proposal to display all budget versions and the one marked final .  

Click  to collapse the tree. 

Click a proposal number to display details of that proposal in the right pane. 

Removing a Proposal from a Hierarchy 

The Budget Status of the parent budget must be set to Incomplete, the default status, to enable removal of a child 
proposal from a hierarchy. 

1. Open the child proposal you want to remove in modify mode. 

2. Select Edit > Remove from Hierarchy. This message displays. 

 

3. Click Yes.  

4. Click the Close icon  or select File > Close. 

Note:  If you remove all child proposals from a hierarchy, the parent proposal becomes 
inaccessible. Attempting to open it may cause this message to display: “Unknown Error, 
Contact Coeus Administrator.” 
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Syncing the Proposals 

Synchronizing the hierarchy updates the parent proposal with information from the child proposals. See Entering 
Data and Syncing the Proposals, below, for information on what is synchronized. 

Syncing from the Parent Proposal 

1. Open the parent proposal in modify mode. 

2. Click the Sync All icon  or select Edit > Sync All. 

Syncing from a Child Proposal 

1. Open the child proposal in modify mode. 

2. Click the Sync To Parent icon  or select Edit > Sync To Parent. 

 
 

Entering Data and Syncing Hierarchy Proposals 

Data Location Enter Data In 

Parent Updated When 

Creating 
Parent 

Linking 
or 
Syncing 

Proposal tab Either parent or child Yes No 

Organization tab Parent Yes No 

Mailing Info tab Parent Yes No 

Investigator tab: 
Investigator & Unit 

Child Yes Yes 

Investigator tab: 
% Effort field, PI & Faculty 
checkboxes 

Either parent or child Yes No 

Investigator tab: 
Certification 

Parent to submit proposal; optional in child. No No 

Key Person tab: 
Name, Role 

Child Yes Yes 

Key Person tab:  
%Effort field, Faculty checkbox 

Either parent or child Yes Yes 

Special Review tab Either parent or child Yes Yes 

Science Code tab Child Yes Yes 

Other tab Either parent or child No No 

Yes/No Questions Parent to submit proposal; optional in child. No No 

Abstracts Parent to submit proposal; optional in child. No No 

Notepad Either parent or child No No 
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Data Location Enter Data In 
Parent Updated When 

  
Creating 
Parent 

Linking 
or 
Syncing 

Proposal Persons window:  
Person Details, Person Attachments, 
Degree 

Parent if the person is in more than one child 
proposal. 

Child if the person is in this child proposal 
only. 

Yes Yes1 

Proposal Persons window:  
Person Details, Person Attachments, 
Degree 

Parent if the person is in more than one child 
proposal. 

Child if the person is in this child proposal 
only. 

Yes Yes2 

Narratives Parent if the Narrative Type is used in multiple 
proposals and the type allows only one. 

Child if the Narrative Type is used in only one 
proposal. 

The proposal in which the narrative was 
created for a Narrative Type that allows 
multiples. 

Yes Yes3 

Grants.gov Parent Yes4 No 

Main Budget screen Child (typically) Yes Yes 

Budget details Parent for Total Cost Limit, Residual Funds, 
and UR Rate Type; child for other data. 

Yes Yes 

Budget Status field Mark all Complete. Child proposals must be 
marked Complete before the parent is marked 
Complete. 

No No 

Modular Budget Parent No No 

Budget Justification Either parent or child No No 

Subaward Budget Child Yes Yes 

 

Notes 

 The parent proposal budget can be marked Complete only after all child proposal budgets are marked 
Complete. 

 After a parent proposal budget is marked Complete, child proposals cannot be linked to or removed from 
the hierarchy. 

 The parent proposal can have a modular budget.  

 The status of a child proposal is updated if the parent proposal is rejected, making the child proposal 
editable. 

 

                                                      
 
1 If the same person is named in multiple proposals, the data is updated in the parent from the first child linked to the hierarchy or the 

first child synced. 
2 If the same person is named in multiple proposals, the data is updated in the parent from the first child linked to the hierarchy or the 

first child synced. 
3 When a Narrative Type that does not support multiples is used in multiple proposals, the data is updated in the parent from the first 

child linked to the hierarchy or the first child synced. 
4 The CFDA No. and Program No. fields are updated in the parent, but the Grants.gov logo does not display in the parent. Connect 

to Grants.gov from the parent proposal. 
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Completing the Proposal 

Several tasks must be completed before the proposal is ready to be submitted for approval.Follow the instructions in 
this chapter to perform these functions. 

Answering Questionnaires 

Answering the Questionnaire is required in order to complete, validate and submit your proposal for approval routing. 
Questionnaires can be designated as mandatory or optional. The UC Policy Questions questionnaire is required for all 
proposals submitted by UC. 

To answer the Questionnaire, from the PROPOSAL 

DETAILS window use the menu path Edit > 
Questionnaire….  
 

1. If no questionnaires are applicable, a notification box 
will appear to confirm that there are none available to 
be answered. Since the UC questionnaire is required 
for all proposals, please contact coeus@uc.edu if 
you see this notification. 

 
 
 
 
 
The proposal may not trigger any conditions that invoke additional 
questionnaires. The Grants.gov form supporting questionnaires 
may require that a specified form be present in the linked 
Grants.gov sponsor opportunity.  
 

2. The PROPOSAL QUESTIONNAIRE window will open with at least one named questionnaire available to select and 
answer. Note: the 2nd tier icons will not activate until a questionnaire is selected. 

 

  
 
3. Click on a named questionnaire in the left Questionnaire panel to select it. Once selected, the 2nd tier icons will 

become active, the first question(s) will appear in the central Question panel, and the Save & Proceed button will 
activate. The Go Back buttons will only activate after Save & Proceed is used and the next question(s) are 
presented. 

Click on the name of the 
Questionnaire to have the 
questions present in the 
Question panel. 
 
UC Policy Questions 

required for all proposals 

mailto:coeus@uc.edu
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Navigating a Questionnaire 

While answering a questionnaire, the following actions can be taken to review or revise your answers.  
 

 
Save if there is only one panel of questions, the Save button will appear. 

 
Save & Proceed button will appear if there are additional questions to answer after this panel. 

 

Save & Complete button will appear when modifying a previously completed Questionnaire. The 
button will not appear if there are additional questions to answer due to a changed response. 

 
Go Back button allows a user to scroll back to the last question answered. 

 

Modify (edit) to open a previously completed questionnaire. Or use menu path Edit >Modify from 
an open PROPOSAL QUESTIONNAIRE window. 

 

Start Over deletes all prior answers and returns the user to the beginning of the Questionnaire. 
Or use menu path Edit>Start Over from an open PROPOSAL QUESTIONNAIRE window.  

Start over is active while a questionnaire is being answered. 

 To start over a completed questionnaire, with the questionnaire name selected, click the Edit 
icon, and then click the Start Over icon. (Alternatively, use the same options under the Edit menu 
path.) 

 

Print will open a new browser window with a PDF report of the questions and answers.  

Click the Print button prior to answering to review all the possible questions off-line. 

The print report for a completed questionnaire will contain only the pairs of questions with 
answers (dependent Questions that did not apply will not print on the final report).   

 

Save will save answered questions and allow the user to leave the questionnaire without 
completing it. When the user returns to that questionnaire, it will open at the last saved question 
panel. 

 
Close will close the QUESTIONNAIRE FOR PROPOSAL window. Alternatively, use the interior window 
close (x) button at the far-right of the QUESTIONNAIRE FOR PROPOSAL (RECORD NUMBER) title bar. 

 
To complete a questionnaire: 
1. Answer each question presented in the Questions panel. 

Questions may need to be answered by:  
 Clicking a radial button to respond to Yes/No, or Yes/No/NA  

 Entering  a Date in a 10-character format e.g. MM/DD/YYYY (count includes slashes) 

 Entering text 

 Entering a number 

 Selecting  an item from a predefined list 

2. The “More” icon may contain additional information to help you understand and answer the question.   Click 
each tab-header to reveal information, if any, and then click Cancel to close this window. 
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3. Once the questions in view are answered, click Save or Save & Proceed to present the next question(s). 

4. If you did not answer a question, or did not conform to the answer requirements, a notification window will open 

identifying the question to complete. 

5. With all applicable questions answered, a notification window will open confirming that the questionnaire is 

complete. Click OK to close the alert. A green check mark will appear beside the questionnaire name to visually 

confirm that it has been answered.  
6. Close the Questionnaire for Proposal (record number) window. 

 

Smart S2S Questionnaire for Grants.gov forms 

In Coeus 4.5, several Grants.gov forms are now mapped to a Smart s2s Questionnaire. Previously, these forms 

utilized YNQ questions that always had to be answered. Now, the system presents a Questionnaire with only the 

relevant questions for the Grants.gov forms that are required or selected to be included in the linked opportunity.  

 

FORMS Versions 

SF 424 R&R  1-0, 1-1, 1-2 

SF 424  1-0, 2-0, 2-1 

RR Other Project Info  1-0, 1-1, 1-2, 1-3 

RR Other Project Info  1-0, 1-1 

PHS398 Cover Page Supplement 1-3, 1-4 

PHS398 Checklist 1-1, 1-3 

ED SF 424 Supplement  1-1 

NASA PI and AOR Supplemental Data Sheet 1-0 

NASA Other Project Information 1-0 

 

The new Smart Questionnaire requires an opening question, but a “No” answer will generate required questions. 

 
 

 

The forms in the S2S Smart Questionnaire are usually Mandatory. But if any are optional, be sure to 
click to Include them in your application to generate those questions in the Questionnaire.  
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Checking the Status of the Narrative and Budget 

Status of both the narrative and budget must display as complete before you can route the proposal for approval. 
These statuses are displayed on the PROPOSAL tab of the PROPOSAL DETAILS screen (circled below). 

 

 

Status Meaning for Narrative Meaning for Budget 

Complete 

 

At least one narrative document has been 
uploaded, and all narrative documents have 
been marked Complete.  

One version of the budget has been marked 
Final, and that version is designated Complete. 

In 
Progress 

 

Narratives exist for this proposal. Open the 
NARRATIVE tab and check that all uploaded 
documents are marked Complete. 

At least one version of the budget has been 
created, but it is not designated Final and 
Complete. 

Not 
Started  

 

No modules have been uploaded to the 
NARRATIVE window. 

No budget has been created. 

 

To change 
the status 
of… 

from… to… do this… 

Budget   
Create a budget and designate it as both Final and Complete  
(see Finalizing the Budget, page 84). 

Budget   
Designate a version of the budget as Final and Complete  
(see Finalizing the Budget, page 84). 

Narrative   
Upload narrative documents and mark all as Complete  
(see Adding a Narrative Module, page 91). 

Narrative   
Check that all narrative documents have been uploaded, are up-to-date, and 
have been marked Complete (see Adding a Narrative Module, page 91). 
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Validating the Proposal with Coeus 

The Coeus validation checks for completion of Institute requirements and certain sponsor requirements. Most of 
these validations are created to support UC business practices and warn of missing elements. 

1. Select Action > Validation Checks. 

2. The Institute validation check runs and opens the VALIDATION RULES window, which lists items that must be 
addressed before the proposal can be submitted. This validation will include the Budget Validations as well. 

3. A Validated notification may still provide a notice for you to review and revise your application prior to 
submitting to route for approval.  

a. Review the notice, and then click OK to close the VALIDATION RULES window.  

b. Confirm that your proposal complies with the Validation notice, and then proceed with submission 
for approval, if you are ready. 

 

4. A failed validation means the proposal cannot be submitted for approval routing until the situation causing 
the failure is remedied.  

a. Review the notice, and then click OK to close the VALIDATION RULES window. 

b. Make the necessary corrections until the proposal passes the validation rule. 
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Validating the Proposal with Grants.gov 

If your proposal is eligible for electronic system-to-system (s2s) submission by Coeus to Grants.gov, you must 
perform the validation check on the GRANTS.GOV SUBMISSIONS DETAILS screen before it can be considered complete. 
This validation determines if all elements required by the sponsor for this announcement have been completed.  

Note: Complete all proposal preparation and narrative uploads before performing this validation. 

1. From the PROPOSAL DETAILS screen, select Action > Grants.gov. The GRANTS GOV SUBMISSION DETAILS 
window opens. 

 

2. Open the OPPORTUNITY tab and click Validate. The result is one of these: 

 The message “Validation Successful” displays. Close the GRANTS GOV SUBMISSION DETAILS window and 
continue preparing the proposal. 

 A list of items to correct is displayed. Review this list, close the GRANTS GOV SUBMISSION DETAILS window, 
make the appropriate corrections, and repeat the validation. 

 

Do not attempt to submit the proposal for approval routing until all items noted in the 
validation report have been corrected and the validation is successful.  
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Creating a PDF of the Proposal 

Grants.gov Submission 

This feature enables you to create a PDF file of the proposal for several purposes: 

 Confirm the form set has been filled in as expected. 

 Confirm that all relevant or required files are attached. 

 Enable users to preview the contents of the electronic submission. 

 Enable you or the PI to save a PDF version of the proposal for off-line access. 

Note: The forms appear in alphabetical order by form name, followed by the PDF attachments. (Other non-

PDF attachments will NOT preview in this method). 

The Coeus Print/Preview function provides the end-user with a method to preview and confirm that the maintained 
data and narratives are present and conform to the sponsor & opportunity’s submission requirements. The order in 
which the forms and uploads are presented is a visual representation of the data-stream that will be transmitted to 
the sponsor. The Coeus view is in no way meant to represent an “assembled grant image.”  Several sponsors (NIH 
and NSF) receiving electronic submissions separate narratives from the forms they were submitted with and 
completely discard some forms entirely (checklists) and reassemble the transmitted data into their own “grant 
image.”  There are no known Grants.gov or sponsor requirements for a standard “print” view of the electronic 
submission process. 
 

1. From the PROPOSAL DETAILS screen, select Action > Grants.gov. The GRANTS GOV SUBMISSION DETAILS 
window opens.  

2. Open the Forms tab. 

 

3. Multi-Select all mandatory and optional forms for your submission with Ctrl+click (Mac users 
Command+click). 

4. Click the Print button at the right of the window. A browser window opens with a compiled PDF file of the 
proposal's forms.  

5. Click the PDF Print button to print or the PDF Save button to save the PDF file if desired. 
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Paper Submission 

1. Click the Print icon  or select File > Print. The PRINT PROPOSAL window opens.  

 

2. Review the sponsor instructions for the forms required. If more than one print package is listed in the top 
part of the screen, click to select the correct package. In the bottom part of the screen select the Print all 

pages checkbox (circled above) or select individual forms using Ctrl+click (Mac users Command+click).  

3. Click Print. A browser window opens with a PDF file of the forms. 

4. Click the PDF Print button in the browser to print the file or click the PDF Save button to save the file. 

 



 

Sponsored Research Services Page - 112 Document date:  July 20, 2013 

Submitting the Proposal for Approval 

About the Approval Process 

The completed proposal must be submitted to a pre-determined set of approvers before it can be submitted to the 
sponsor. Who those approvers are is determined by the investigators’ departments (units). 

Routing the Proposal 

You must perform all tasks in the previous chapter before submitting the proposal for approval.  If you have not 
completed them, return to Completing the Proposal, page 104.   

Select an Additional Indirect Approval Map  

You may have more than one approval routing map maintained for your unit to choose from for your proposal. If 
more than one map is available, you can view and select a routing map by taking the following steps: 

1. From the PROPOSAL DETAILS module, from the Action menu >Select Approval Map or click the Select 

Proposal Routing icon . The APPROVAL MAPS window will open. 

 

 

2. Click on a map Description line to view the approvers in that map.  

 

 With a map highlighted, click on the Select Map button. 

 Click the Yes to apply the selected Map or No to cancel the action.  
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 If you’ve previously selected a map and use the Select Map 
button again, you‘ll be offered the chance to replace the 
current map. 

 Click the Yes to apply the replace the Map or No to cancel 
the action 

 

3. Click OK to apply the selected map. 

 

4.  Or click Cancel.   

 Click Yes to save the last selection 

 Click No to return to the Approval Map window 

 Click Cancel to close the prompt and the Approval Map window 
with no action. 

 

Show Routing Map  

To view the approval routing map in advance of submitting for approval routing, take the following steps: 

1. Select Action > Show Routing. The PROPOSAL ROUTING window will open. 

 

 Select each level in the 
displayed Routing Hierarchy 
to view the approvers 
maintained at each stop. 

 

 Select Close to close the 
window. 
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Submit a proposal for approval routing: 

Follow these steps to submit a proposal that is ready to be submitted for approval: 

1. Select Action > Submit for Approval….or use the Submit Proposal for approval icon  

2. Coeus Validations will be performed, regardless of whether you’ve manually validated the proposal. Click OK to 
close the VALIDATION RULES window. 

 

3. Select Yes to submit the proposal. Select No to close the prompt 
and cancel submittal until you’ve performed the Validation 
prompts or until you are ready.  

 

 

 

4. If you selected Yes, a confirmation message 
opens confirming successful submittal.  

 

 

 

 

 

5. Click OK to close the prompt.  The PROPOSAL ROUTING window opens for information only. 

6. Click Close in the PROPOSAL ROUTING window.  

7. The proposal status is set to Approval in Progress. 
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Recall an Approval in Progress Proposal, or: Oops! I didn’t mean to submit! : 

4.5.1 now allows the Proposal Aggregator to "Recall" a proposal that is routing for approval. This feature was 
added as an alternative to requesting the proposal be rejected. The feature was designed to allow the aggregator to 
remove a proposal from routing/approval because of a mistake, missing elements, etc.  

 

User should alert the approvers at the current stop of their intent to recall  
 as a professional courtesy in case an approver is actively reviewing the proposal. 

To Recall, locate and open the proposal. Follow menu-path Action > Approval/Rejection. 

 In the PROPOSAL ROUTING window, locate and click on 
the current approval stop. 

 Click Recall; type in the reason for recalling the 
proposal in the confirmation window and then click 
Recall. 

 Click OK in the confirmation window, and again in the 
successful transaction window. 

 The proposal status is changed to Recalled and is now 
completed editable.  
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What Happens Next 

These steps take place after you submit the proposal for approval. 

Step 1: Departmental review and approval 

 Lead unit map:  

  All stops review and approve 

 Each Co-Investigator’s home unit map: 

  All stops review and approve 

 
Step 2: SRS review, approval, and submission to sponsor 

 Grant Administrator review and approval 

  Reject if a critical required element is missing from special reviews: 

   Human Subjects protocols verified for correctness, accuracy, and relevance 
to application. 

   Animal Use verified for correctness, accuracy, and relevance to application. 

   Use of Recombinant DNA/Biohazard: confirm YNQ’s answered correctly. 
Dept. responsible for registering/reviewing with Biosafety Program 

   Radioactive Materials: confirm YNQ’s answered correctly. Dept. responsible 
for registering/reviewing with Radiation Protection Program 

  Reject if proposal does not conform to the sponsor’s instructions and UC 
requirements. 

  

  Submit only if: 

   All UC and sponsor requirements are met. 

 
Bypass by Request 

A request to bypass an approval must be approved by your Authorized Official. The request must verify that no 
substantive changes have been made that would require supplemental review by the approver being bypassed. The 
Department, PI, or Aggregator is responsible for alerting the Authorized Official of the need for bypass, and for 
understanding the nature of substantive change according to their Department, Dean, and Approvers. 

Is my Proposal Approved yet? aka Viewing Approval Routing 

When a proposal is routing for approval, users with view access to the proposal can view the proposal’s approval 
map and see where the proposal has been approved, and what approval routing stops are still to come. 

Locate a routing Proposal from Coeus Proposal Development:  

Launch Coeus Premium: 

 From the Maintain menu, select Proposal Development or use the 2nd tier Icon:  

 Use the Search window to locate the proposal. 

 

TIP: Limit your search to Status: Approval in Progress to only find routing proposals. You can further limit the search to 

one Investigator’s proposal to further hone your query results. 

 

 

 

http://www.srs.uc.edu/Divisions/GrantsDivisionDeptAssign.aspx
http://www.srs.uc.edu/Divisions/GrantsDivisionDeptAssign.aspx
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 Double-click a Proposal from the search results on the Development Proposal List screen. 

 Or from the Edit menu, select Display Proposal 

Open the Proposal Routing window from the Coeus Proposal: 

 With a Proposal open in Display mode (default if proposal is in Approval in Progress status) 

o Open the Routing Window 

 Action menu: Approve or Use the icon:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use either the Menu path or the pennant 
icon to open the Proposal Routing 

window for the Approve functions. 
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The Proposal Routing Window: 

View Routing: The default routing hierarchy view has all routing 
stops expanded. But you can click the + or - to expand or 
compress each approval group. Select a level to review the 
approvers at that stop in the pane below. 

 

View Comment:  Select each approver, If entered, the comment 
will be displayed in the lower pane Comment tab. 

View Attachment: Select each approver, If entered, the Attachment will be displayed in the lower pane Attachments 
tab. 

*Show Previous Submission: If the proposal has been routed after rejection, a view option button will be presented.  
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Other Coeus Functions 

Current and Pending Report Tool:  

Use the Current and Pending Report tool while preparing your proposal to query the Award and Institute Proposal 
modules for records where your Investigators are named.  

1. Select File > Current and Pending Report… The SELECT AN INVESTIGATOR window will open to generate a 
Current and Pending Report. The window will list all the investigators from the proposal’s Investigator tab. 
The proposal PI is denoted by the checked box in the PI column. 

 

2. Click on an investigator’s name to highlight the selection, then click OK to generate the report. 

3. The CURRENT AND PENDING SUPPORT REPORT window will open.  

a. The first tab lists Current Support: Active awards where the investigator is a named PI or Co-I. 

b. The second tab lists the Pending Support: Pending Institute Proposals where the investigator is a 
named PI or Co-I. 

4. Click on any column header to resort the list. 

5. Click on the diskette icon on the 2nd tier toolbar, or use File > Save to save the support tab in view. (XLS will 
save to a format that can be opened and edited in MS Excel.) 
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Rolodex 

You can add a non-employee investigator or key person to your proposal from the Rolodex. If you cannot find the 
person in a Rolodex search, you can add his or her name to the Rolodex. 

Note: Some users do not have this Rolodex role. If you are unable to add a name to the Rolodex, send 
email with all required contact information (see below) to coeus@uc.edu, and the Rolodex entry 

will be created for you. 

Adding a Name to the Rolodex 

Before you add a name, be sure to search the Rolodex to determine if the name is already in it. This saves you time, 
and you avoid adding redundant information to the database. 

Note: Do not use special characters (such as ü) in any Rolodex entry. Be careful about cutting and 
pasting into the Rolodex, since you might unintentionally include characters that cause 
Grants.gov to reject the entire proposal. (See What “No Special Characters” Means, page 142. 

Click the Maintain Rolodex icon  or select Maintain > Rolodex…. The ROLODEX window and 
ROLODEX SEARCH window open. 

 

1. Click Cancel to close the ROLODEX SEARCH window. 

2. Click the Add icon  or select Edit > Add. The ADD NEW ROLODEX window opens. 

 

 

 

 

mailto:coeus@uc.edu
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3. Click the Sponsor button. The SPONSOR SEARCH window opens. 

 

4. Enter part of the person’s organization name, with wildcards, in the Sponsor Name field. 

5. Click Find. The SPONSOR SEARCH RESULT tab displays organization information that matches your search. 

 

6. If the person’s organization is listed, select it and click OK. Focus returns to the ADD NEW ROLODEX window 
with organization information filled in. 

7. If it is not listed, click Cancel. Focus returns to the blank ADD NEW ROLODEX window. 

8. Complete the ADD NEW ROLODEX form. At a minimum, these fields are required: 

9. Name (Last and First), Address (street address on the first line; other lines are optional), City, State, Postal 

Code, Country, Phone, and E-Mail. 

 

10. Click OK. Focus returns to the Rolodex window, which now has a line for this entry. 
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Coeus Communication Tools: Notepad, Notifications, and Email  

Notepad is used for communication among users who have roles in a proposal. Messages are stored with the 
proposal, and they can be transmitted via email. 

Creating a Notepad Item 

From the PROPOSAL DETAILS screen click the Notepad icon  or select Edit > Notepad…. 

1. In the Notepad window click the Add New Row icon  or select Edit > Add. A blank text box opens. 

2. Enter your message in the text box. When you are finished, click the Save icon  or select File > Save. 
The background of the text box becomes grey and your name is added to the header above the text box. 

 

  

 Automatic Notepad entries are made by the system to record events like Proposal Narratives being refreshed, 
Added Approvers, and Data Override actions and Reject comments. 

Some examples of system inserted notepad entries: 
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Sending a Notification – aka Send Mail 

From the NOTEPAD window, select Edit > Notify… or click the Send Email icon.  

Sending a Coeus Email 

1. From the PROPOSAL DETAILS screen click the Send Email Notification icon   

a. Use Add Role to select from the maintained group of roles and qualifiers.  
Ex. Selecting Role: All Investigators will send the email to all the persons entered on the proposal 
Investigator tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. Use Add Person to search institutional personnel. 

c. Use Add Rolodex to search the Rolodex. 

d. Use Delete to remove the selected person entered in the Send To section. 

2. Insert a descriptive title in the Subject Line. 

3. Insert a message in the Message Body field. 

 

TIP: Include your name & email address in the Message content.  The generated notification comes 
from the Coeus Application, not your personal email account. 

4. Select Send to send the Email message or Cancel to close the window with no action. 
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Locks 

Whenever a proposal, budget, or narrative is open in modify mode, it is locked to everyone but the user who opened 
it. This prevents other users from overwriting the initial user's work. However, three users can work on different 
modules of the same proposal at the same time: One on proposal details, the second user on the budget, and the 
third on narratives. 

Locks can also occur when there is a disconnection between the user's computer and Coeus. The disconnection 
can be caused by a computer crash, a network glitch or failure, or a server issue. Leaving a proposal open in Modify 
mode overnight may cause the proposal to lock if the Coeus server is rebooted for maintenance. 

When a proposal is locked and you try to open it in modify mode, a prompt window will alert you of the user with the 
lock, and offer to let you continue to open the proposal in Display mode. 

 

A similar message displays when you attempt to open a locked budget or narrative module. 

Removing a Lock 

You can remove only your own locks. To have another user's lock removed; contact coeus@uc.edu.  

1. Select File > Current Locks. The CURRENT LOCKS window opens. 

 

2. Select the module (proposal, budget, or narrative) to unlock and click Unlock. An alert prompt will ask you 
to verify your action. 

 

3. Click Yes. The module is now available to open in modify mode. 

mailto:coeus@uc.edu
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Medusa 

Medusa links records pertaining to a proposal from all Coeus modules. It is helpful for locating associated records, 
especially when you know only one piece of information. For example, if you have the approved proposal 
development number, you can locate the associated Institute Proposal number using Medusa. In Medusa you can 
view summary data and navigate to records in other Coeus modules. 

Opening Medusa from Proposal Development 

1. Click the Maintain Proposal Development icon  or select Maintain > Proposal Development…. In the 
SELECT DEVELOPMENT PROPOSAL window enter search criteria for the proposal. 

2. Click to select the proposal you want from the results in the DEVELOPMENT PROPOSAL LIST and click the 

Medusa icon  or select Edit > Medusa. The MEDUSA screen opens. 

 

3. Select an item in the tree on the left of the screen to view summary information about it in the right pane. 
The icons on the left are:  

 — Institute Proposal Module 

 — Development Proposal Module 

 — Award Module 

4. You can use the options in the View section (upper left of the screen) to change the orientation of the 
starting point. When you select the Proposal > Award option button, the starting point is the Institute 
Proposal; choose Award > Proposal to change the starting point to the Award. 

Note: Multiple Proposals, Institute Proposals, or Awards can be linked in one Medusa screen. 
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Navigating in Medusa 

These icons are in the second toolbar in the Medusa screen. 

Icon Name Function 

 
Display Open the selected item in the right pane. 

 
Notepad Open Notepad for the selected proposal. 

 
Maintain Negotiations Open the Negotiations module. 

 
Display Award 
Hierarchy 

Open a different screen view of the Award. 

 
Display Summary Display a summary of the selected item. 

 
Expand Medusa Tree Display all linked records (if there are any) in 

the tree on the left of the screen. 

 
Collapse Medusa Tree Collapse the display in the tree on the left of 

the screen. 

 
Close Close the Medusa screen. 

Maintain Department Personnel 

Coeus allows proposal personnel files and biography data to be centrally maintained in the Person Module. Once 
maintained, these documents (Biosketch, Current & Pending, Budget Details, Statement of Commitment, and Other) can 
be easily synchronized to proposals. 

 

TIP: Maintaining MSWord files in this central repository allows end users access to master documents which can then be 

edited to suit the current proposal submission. Note that the edited file would need to be re-uploaded to the current 
proposal in the proper file format (pdf for most). 

Users must have the Person Maintainer role in the home unit of the investigators they wish to support.  

1. From the opening Coeus screen, select Departmental > Personnel or use the icon  to open a Person Search 
window. 

 

2. Enter the search criteria 
to locate the person to 
maintain and then click 
the Find button to 
complete the search. 
Click on a name in the 
result panel. The search 
window will close and the 
name will appear in the 
PERSON window. 
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3. Click on a name, and click on the 2nd tier icon   or use the menu path Edit > Biographical Info to open the 
BIOGRAPHY window for the selected 
person.  If any documents have been 
previously maintained for this person, 
they will appear in this window.  

 

 

4. To create a new Biographical Document, click on the Add Module on the 2nd tier icon bar, or use menu path Edit > 
Add Module to generate a new line. 

5. Enter a descriptive title in the Description field, and then select a Document Type from the drop-down list in field on 
the far right. 

6. Click on the 2nd tier icon  or use menu path Edit > Upload File. Locate and select the file on your computer using 
the file look-up tool. The file will be saved to the Biography window. A file type icon will be displayed to the left of the 
description, and timestamps and actual file name will be displayed at the lower portion of the window.  

 
To view a biography file, click on the file type icon to the left of the description. The file will attempt to open using a 
browser window. The appropriate software must be present on your local computer to fully view the file. 
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Coeus also allows Person other information to be maintained for investigators by department personnel. Users must 
have the Person Maintainer role in the home unit of the investigators they wish to support.  
 

1. Follow steps 1 -3 above.   

2. Once a person’s name is highlighted, select “edit.” 

 

 

 
 

 

 

 

 

 

3. The Modify Person Screen Appears.

 
4. Users with the Modify Person role for the investigator’s department will be able to change all fields with a 

white background.  Grayed-out fields are not editable.   However, Coeus receives a nightly feed from UC’s HR 

system which will override changes to most fields.  Users should only edit the fields listed in 5 – 7 as shown 

below.  Please contact Coeus@uc.edu for changes to fields not listed. 

 
 
 
 
 

mailto:Coeus@uc.edu
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5. Fields which may be maintained at the department level (IE changes will not revert back after nightly HR feed) 

and may be useful to update on the Organization tab are: Email Address, Office Location and Office Phone. 

 
6. Fields which may be maintained at the department level (IE changes will not revert back after nightly HR feed) 

and may be useful to update on the Personal tab are: Education Level, and Degree.
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7. A Field which may be maintained at the department level (IE changes will not revert back after nightly HR feed) 

and may be useful to update on the Contact Info tab is Agency Credentials. 
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Appendix A: Searching in Coeus Premium 

This appendix explains how to search for several types of items in Coeus Premium. It tells you how to locate search 
windows and what to enter in them. Examples of many types of searches are included. 

Note: Once a search is underway, it cannot be stopped. 

Locating Search Windows 

You can search for proposals, awards, or other items from menus or by clicking the appropriate icons on the Coeus 
toolbars.  

Search for this item… from this menu option… or with this icon… 

Proposal in development Maintain > Proposal 
Development 

 

Award Maintain > Awards 
 

 — 
 

On PROPOSAL DETAILS screen, 

next to Award No. field 

Institute proposal Maintain > Institute 
Proposals 

 

 — 
 

On PROPOSAL DETAILS screen, 

next to Original Proposal  field 

Person at UC Departmental > Personnel 
 

Person not at UC Maintain > Rolodex 
 

Sponsor Maintain > Sponsor 
 

 — 
 

On PROPOSAL DETAILS screen, 

next to Sponsor or Prime 
Sponsor field 

Subaward (Subcontract) Maintain > Subcontract 
 

Negotiation Maintain > Negotiations 
 

Reporting requirements Maintain > Award 
Reporting Requirements 

— 
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Entering Search Criteria 

Search for items by entering criteria in search windows. Searches are not case-sensitive, so you can enter search 
terms in upper, lower, or mixed case. 

You can enter search criteria in any column of a search window. Move the scrollbar at the bottom of the window to 
see all columns.  

The fields in some columns have drop-down lists. In those columns the drop-down arrow displays only when you 
click in the field. Click the arrow to select an entry from the list. 

The fields in some columns accept text entries. You can enter all or part of a search term. To enter a partial value, 
use the wildcard.  

You can use the greater-than and less-than operators to search for numerical ranges. 

Operator How to Use 

*string 
string* 
*string*  

Enter the wildcard symbol, *, before or after a text string to indicate that other 
characters might be present. You cannot use the wildcard in the middle of a string; 
see underscore. 

string_ 
string 
(underscore) 

Enter the underscore(s) between characters to indicate an undefined character(s). 
Underscore(s) will search for any character a-z, A-Z 0-9, %^& etc.  You must include 
the wildcard symbol, *, to trigger a search not based on an exact match.  You can 
use multiple underscores to represent multiple positions in a string. 

<X or <=X Find all values that are less than X, or less than or equal to X. 

>X or >=X Find all values that are greater than X, or greater than or equal to X. 

 

Searching for a Proposal 

Search for a proposal by entering information about it in fields of the SELECT DEVELOPMENT PROPOSAL search 
window. 

In the main Coeus screen click the Maintain Proposal Development icon  or select Maintain > Proposal 
Development…. The DEVELOPMENT PROPOSAL LIST screen opens, with the SELECT DEVELOPMENT PROPOSAL search 
window over it.  

 

Enter search criteria in one or more fields of the SELECT DEVELOPMENT PROPOSAL window. (See examples of search 
criteria below.) 

Click Find. Coeus searches for proposals that: 

 Satisfy the criteria you entered in the search window, and  

 You have one or more of these roles in: aggregator, approver, budget creator, narrative writer, or viewer. 

 The following sections are examples of specific types of searches. 
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Searching for All of Your Proposals 

Enter a wildcard (asterisk – *) in the Proposal Number field. The search returns all proposals where you have a role.  

 

Searching for Your In-Progress Proposals 

Select In Progress from the drop-down menu in the Status field. This search returns a list of all proposals that you 
have a role in and that have the status In Progress. 

 

Searching for a Proposal by Number 

Enter the number in the Proposal Number field. Using the wildcard saves entering “0000” at the start of the number. 

 

The search returns one proposal in the list (assuming you have a role in this proposal). 

 

Searching for a Proposal by Title 

Use the wildcard in the Title field to search for a proposal by a string in the title. In this example the search is for a 
proposal with “nanocrystal” in the title. The wildcard is used on both ends of the string. 

 

A list of your proposals that have the string in the title is returned. Searches are not case-sensitive (note the titles in 
the list returned). 
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Searching by Multiple Criteria 

You can search for items that satisfy more than one criterion. When you enter search terms in the same row, you 
are looking for items that satisfy all of the conditions entered. When you enter them in different rows, you search for 
items that satisfy any of the conditions entered. 

In the Same Row 

In this example, the search is for In Progress proposals from a specific unit. You can enter any number of terms to 
narrow the search, but be sure to enter them in the same row if you want to find items that meet all of the criteria. 

 

The resulting list contains only those proposals that satisfy all the requirements entered. Note that the entire list is 
not shown here. 

 

In Different Rows 

When you enter search terms in different rows, you tell Coeus to expand the search by looking for items that satisfy 
one or more of the criteria entered. In this example the search is for proposals that have titles that start with 
“theobromine” and have either Edward Haskell or Theodore Cleaver as an investigator. Note that the title is included 
in both rows. 

 

The results include proposals with either investigator.  

 

Searching for a Range 

Say you need to search for all proposals with an Air Force sponsor. You know that the sponsor codes are 
consecutive numbers between 000100 and 000119. This is how you enter the search criteria: 
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Read the criteria as “Sponsor Codes that are greater than or equal to 000100 and that are also less than or equal to 
000119.” When you do this type of search it is very important to insert the word “and” in the second row. Without it, 
Coeus would return all sponsor codes. (Without the “and” you would read the search criteria as “Sponsor Codes that 
are greater than or equal to 0001000 or Sponsor Codes that are less than or equal to 000119.” That includes 
everything.)  

This partial results list contains sponsor codes within the specified range. 

 

Searching for a Person at UC 

Search for a UC employee by clicking the Find Person button in the INVESTIGATOR or KEY PERSON tab, or by clicking 

the Maintain Personnel icon  or selecting Departmental > Personnel….  

It is not necessary to enter the full name; in the example that follows, both Last Name and First Name fields have 
entries, to narrow the search. But Haskell and Mondello, or Hask* and Mond* in the Last Name field would be 
sufficient. 

You can search for more than one person at a time by entering names in different rows, as shown in the example. 

 

The search result displays all people whose information satisfies the search criteria. 

 

Note: Results are listed alphabetically. All results in upper case are listed first, then those in mixed case, as 
shown below.  

In the example below, the search was for Cleaver in the Last Name field. Notice that the results are not strictly 
alphabetical, since those that are in all uppercase letters are listed before those that are in mixed case. When a 
person search results in a long list, be sure to check the entire list for the person you are looking for. 
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Searching the Rolodex 

Search for a person from outside of UC by using the Rolodex. Click the Maintain Rolodex icon  or select 
Maintain > Rolodex…. Or from the ORGANIZATION tab click the Find Addr button, or from the INVESTIGATOR or KEY 

PERSON tab click the Find Rolodex button.  

Search for someone in the Rolodex as described in Searching for a Person at UC, page 135  

How to Reopen a Search Window 

After you close the search window, you can open it again from the screen that displays results.  

Click the Search icon  or select Tools > Search. 

How to Sort the Result List 

Single-Level Sort 

In a single-level sort you sort by one column. Click on the head of the column to sort by.  

 

The number of times you click determines the resulting order: 

 Once – ascending. 

 Twice – descending. 

 Three times – return to the original order. 

Multiple-Level Sort 

A multiple-level sort lets you sort by more than one column.  

1. Click the Sort icon  or select File > Sort. The SORT dialog box opens. 

 

2. Drag the names of the columns to use in the sort from the pane on the left (Columns Available for Sorting) to 
the pane on the right (Sort Columns). The order of column names on the right is the sort order.  

3. The Ascending checkbox is selected by default; clear the checkbox if you want the sort for that level to be 
descending. 

4. Click OK. 
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How to Save Search Results 

1. From the search results screen, select File > Save As. The SAVE dialog box opens. 

 

2. Select the format and location of the file to save the results to, and supply a file name.  

3. Click Save. 
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Appendix B: Cost Elements Used in Proposal Development at UC 

A subset of the available cost elements (GLs) is used for proposal submission. As a result, many of the GLs you are 
accustomed to seeing in UC Flex are unavailable. Coeus groups the GLs into budget categories to support printing 
of sponsor forms. These categories are dependent on the individual sponsor's needs. Each available cost element 
has been assigned to a budget category based on UC use and sponsor definition. You can reset the budget 
category when needed to support unique budget submission requirements 
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Appendix C: Abbreviations Used in This Guide 

 

 

Abbreviation Description 

AO Authorized Official 

BA Business Administrator 

F&A Facilities & Administration (also known as IDC) 

GA Grant Administrator 

IDC Indirect Cost (also known as F&A) 

OH Overhead 

OSP Office of Sponsored Programs (known as SRS at 
UC) 

PI Principal Investigator 

s2s System-to-System 

SRS Sponsored Research Services 

 



  Appendix D: Tips 

Sponsored Research Services Page - 141 Document date:  April 11, 2016 

Appendix D: Tips 

Getting Help with Coeus 

If you cannot find help in the documentation, or if you are having system trouble, then please contact UC’s Coeus 
help center at coeus@uc.edu. 

Please make your request as specific as possible and include the proposal number if applicable. 

Finding Sponsor Requirements 

For submissions to a federal sponsor that uses grants.gov, the Grants.gov Submission Details window displays a 
link at the bottom labeled Instruction Page. 

 

Click this link to find sponsor requirements. Other sources of information about sponsor requirements include the 
sponsor's web site and Grants.gov. 

mailto:coeus@uc.edu
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Recalculating the Budget 

You can recalculate the budget at any time by clicking the Calculate Budget icon  or selecting Budget Periods 
> Calculate All Periods or Budget Periods > Calculate Current Period. 

Leaving the Proposal Open in Modify Mode 

Save your proposal often, and close it by clicking the Close icon  or selecting File > Close when you will be 
away from it for extended periods. 

Leaving a proposal open in modify mode overnight or for long periods during the day can make it susceptible to 
connectivity issues. The Coeus server may be rebooted for maintenance overnight, and any open proposals are 
locked when connectivity to the server is lost.  

See the section Removing a Lock, page 124, if your proposal is locked.  Please contact coeus@uc.edu if the 
proposal is locked by another person. 

Opening only the Budget or Narrative 

If someone is working in the Proposal Development module of a proposal, you can still open the Budget or Narrative 
module (assuming that someone else does not have it open). 

1. Search for the proposal and click to select it in the DEVELOPMENT PROPOSAL LIST. 

2. Select Edit > Budget or Edit > Narrative. The requested module opens. 

What “No Special Characters” Means 

Anything that is read by Grants.gov is limited to a small set of characters. Throughout this guide are warning 
statements about “no special characters,” meaning that no accented letters (such as ü) or symbols can be used. 

When you see the “no special characters” warning, the only characters that can be used are:  

 Uppercase letters: A to Z 

 Lowercase letters: a to z  

 Numbers: 0 to 9  

 Underscore: _  

 Hyphen: - 

Remember – spaces are special characters!  Delete spaces in file names and descriptions, or replace them with 
underscores or hyphens. 

mailto:coeus@uc.edu
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Appendix E: Budget Summary Report Samples 

You can use Coeus to create the types of budget summary reports described here. (See Printing a Budget 
Summary Report, page 80.)  

 Budget Summary by Period — Comprehensive budget report of all expenses by period. Includes details 
of all personnel expenses, subtotal of salaries and wages, total cost to sponsor, total cost sharing 
amount, and total cost of project.  Also contains MTDC calculation methodology, detailing excluded 
expenses from F&A, F&A rates used (effective dates, bases, and calculated costs), and fringe rates used 
(effective dates, bases, and calculated costs).  

 Cost Share Summary by Period — Comprehensive budget report of all expenses by period with the 
addition of columns displaying total cost to sponsor, cost sharing, and total cost of project for each line 
item.  

 Cumulative Budget — Total of all cumulative budget expenses, displayed by category. Less detailed 
personnel expense than the Summary By Period report. All cumulative expenses displayed. MTDC 
calculation methodology details excluded expenses and all rates utilized in calculation.  

 Budget Total — Table format report displays columnar data for: Cost Element, Description, Period 1, 2, 3 
etc., Total (all periods).  Line items displayed for OH, Employee Benefits, etc and Total by column.  

 Industrial Budget by Period — Displays each line item expense with less detail than Budget Summary 
By Period. Personnel lines display start and end dates, percent charged, percent effort, and total salary 
and wage. (Budget Summary by Period reports fringe rates and fringe amount). No report of subtotal of 
salaries and wages. No line item for F&A on budget sheet (appears on Calculation Methodology page). 
Calculation Methodology: MTDC Calculation Methodology details excluded expenses, and all rates 
utilized in calculation. 

 Industrial Cumulative — Table format report displays columnar data for: Cost Element, Description, 
Period 1, 2, 3 etc., Total (all periods). Total by column is displayed. 
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